Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-25-2010, 01:21 AM
joshmarx6 joshmarx6 is offline
Member
 
Join Date: Aug 2010
Location: Sydney
Posts: 2
Default Pro tools m powered 7 not opening!

Hi,
I have a M audio fast track pro and pro tools m powered 7. I installed it all correctly and have the drivers but when i try to open it, nothing happens. it just won't open. Can anyone help?
Thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 8 LE file not opening in m-powered sarangetti Pro Tools M-Powered (Win) 1 07-26-2011 02:44 PM
Opening a pro-tools HD session on a windows Pro-Tools LE M-powered system rhodamorgan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-21-2010 05:31 PM
My computer freezes when opening Pro Tools 7 M-powered. Ageless84 Pro Tools M-Powered (Win) 0 05-12-2010 12:27 PM
Pro Tools 8 M-Powered Not opening!! famous Pro Tools M-Powered (Win) 0 03-01-2009 05:54 PM
Opening Old Cubase LE Tracks into New M-Powered Pro Tools? AlohaMoto Pro Tools M-Powered (Win) 2 05-03-2007 11:46 PM


All times are GMT -7. The time now is 10:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com