Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2009, 07:10 AM
Jenk2k Jenk2k is offline
Member
 
Join Date: Sep 2006
Location: FL
Posts: 468
Default opening sessions and pro tools closes immediately

This problem began when i installed the standalone audio drivers for the 002. i followed the instructions to a T and it immediately caused major problems, including an error -6002, and "cannot initialize directIO"

Even after using norton ghost to restore my system I still get this problem.

I have alreayd used the tech support utility to delete prefs, etc. and already uninstalled and reinstalled PTLE 8.0.

I have a funny feeling that this is related to copying those dll files (all per the instructions) in the standalone information.

Any ideas on what I can do now that I've screwed up my system by copying all of these DLL's into my windows\system folder?

Summary:
Product Level 1: Pro Tools LE
Product Level 2: Firewire Interface
Product Level 3: Digi 002 Rack
Software Level 1: Pro Tools
Software Level 2: Pro Tools LE

Status: Unresolved
Software Version: LE 7.3
RAM: 2gb
Operating System: Windows XP Professional

I can't do a sandra until tonite.
__________________
We don't have the user centricity. Until we understand context, which is way beyond presence — presence is the most trivial notion, just am I on this device or not; it doesn't say am I meeting with something, am I focused on writing something. [LIST][*]Bill Gates .NET Briefing Day Speech (24 July 2002)
Reply With Quote
  #2  
Old 02-05-2009, 07:21 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,377
Default Re: opening sessions and pro tools closes immediately

And you are working on a clone of your former system?
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2021 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #3  
Old 02-05-2009, 08:42 AM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: opening sessions and pro tools closes immediately

Every version since 6.4 installs the correct "stand alone" drivers for that version in the PT installation. Installing the downloadable drivers is only intended for those who do not intend on installing a Pro Tools package.

At this point I'd suggest you use the PT Uninstaller utility and start from scratch.
Reply With Quote
  #4  
Old 02-05-2009, 11:20 AM
Jenk2k Jenk2k is offline
Member
 
Join Date: Sep 2006
Location: FL
Posts: 468
Default Re: opening sessions and pro tools closes immediately

That is what I thought. But after I uninstalled 8.0 and went back to 7.4 (yes sorry that was a typo earlier) I had no more drivers for standalone, and no way to play cd's or other files for clients and had to find a way to restore this capability that I've always had.

So I started scouring digi's site and found teh standalone for functionality under the Pro tools 7 section. I followed digi's instructions, to the T, and this is the result.

It really baffles me that I can save a norton ghost and then restore it, and come back later to find that I still have teh same exact problem. I have already attempted uninstalling and reinstalling and all of that. Perhaps it is time I wipe the system, but that's not really what I want to do at this point.

I am hoping someone here has the knowledge or experience to point me in the right direction.
__________________
We don't have the user centricity. Until we understand context, which is way beyond presence — presence is the most trivial notion, just am I on this device or not; it doesn't say am I meeting with something, am I focused on writing something. [LIST][*]Bill Gates .NET Briefing Day Speech (24 July 2002)
Reply With Quote
  #5  
Old 02-05-2009, 12:25 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: opening sessions and pro tools closes immediately

Try uninstalling with this:

Pro Tools Uninstaller Utility - "PTNUKE"

This should completely clean your system for a fresh install.
Reply With Quote
  #6  
Old 02-05-2009, 04:01 PM
Jenk2k Jenk2k is offline
Member
 
Join Date: Sep 2006
Location: FL
Posts: 468
Default Re: opening sessions and pro tools closes immediately

Is this going to make it so that the next time i load PT none of my default plugin settings will be there? if so, is there any way to back them up first for restore later?
__________________
We don't have the user centricity. Until we understand context, which is way beyond presence — presence is the most trivial notion, just am I on this device or not; it doesn't say am I meeting with something, am I focused on writing something. [LIST][*]Bill Gates .NET Briefing Day Speech (24 July 2002)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 8 LE immediately crashes upon opening Dion Thorpe macOS 4 10-06-2013 08:47 AM
Pro Tools MP 9 Crashing When Opening LE 8 Sessions Jim Schnobrich Pro Tools M-Powered (Mac) 0 07-18-2012 07:38 PM
Opening Old Pro Tools Sessions danthemanweiler macOS 2 01-03-2011 02:48 PM
Opening Pro Tools 7 sessions in 8 craziness. Intransit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-08-2009 07:47 PM
Pro Tools freezes when opening sessions justinbahrami 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-06-2004 06:03 PM


All times are GMT -7. The time now is 05:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com