Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2012, 02:55 AM
stebit stebit is offline
Member
 
Join Date: Mar 2012
Location: Italy
Posts: 1
Angry Snow Leopard and mbox 2 mini

I switched from Leopard to Snow Leopard and now i have problems of clicking in playback. I have a 2008 Intel macbook 4 gb Ram, Pro Tool 8.0.5 and mbox 2 mini. I can't find details on the best driver version for my set up. Now i've installed driver 105, before triyng installing 107 i want to be sure, in any case can be a driver problem?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mbox mini (snow leopard, pro tools 8) gloommerchant 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-27-2011 12:27 PM
Is anyone running bootcamp with snow leopard and xp wit a mac mini sbag 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-07-2010 08:33 PM
Mbox 2 mini Snow Leopard(10.6.3) problem anti_75 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-21-2010 11:26 PM
MBox2 Mini Problem on Snow Leopard OSX 10.6.3 elcw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 05-31-2010 12:02 PM
MBox 2 Mini w/ Garageband w/ Snow Leopard? CalebB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-01-2009 12:39 PM


All times are GMT -7. The time now is 07:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com