Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-27-2009, 12:20 PM
Robes1 Robes1 is offline
Member
 
Join Date: Jul 2009
Location: NC
Posts: 35
Default Here's YouTube footage of PT8 running on Snow Leopard!!!

Check it out. He said that he hadn't experienced any problems. http://www.youtube.com/watch?v=ZgUA_DpFu28
Reply With Quote
  #2  
Old 08-27-2009, 02:22 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 4,240
Default Re: Here's YouTube footage of PT8 running on Snow Leopard!!!

Great post. I think this is good news in that it seems to work. Time will tell if there are any glitches. At least that means Digidesign's work to make PTLE 8.0 work on Snow Loepard is less as it already seems to work for the most part.
__________________
Obsidian Dragon
MacBookPro14,3 - Intel Core i7 3.1 GHz, 16 GB
MacOS 11.6 running Protools 2021.10
Reply With Quote
  #3  
Old 08-27-2009, 02:49 PM
Robes1 Robes1 is offline
Member
 
Join Date: Jul 2009
Location: NC
Posts: 35
Default Re: Here's YouTube footage of PT8 running on Snow Leopard!!!

Quote:
Originally Posted by Obsidian Dragon View Post
Great post. I think this is good news in that it seems to work. Time will tell if there are any glitches. At least that means Digidesign's work to make PTLE 8.0 work on Snow Loepard is less as it already seems to work for the most part.
I was thinking the same thing!!! If it already works then they shouldn't have to do much. Maybe nothing at all??!!!
Reply With Quote
  #4  
Old 08-27-2009, 03:24 PM
Richard901 Richard901 is offline
Member
 
Join Date: Oct 2005
Posts: 478
Default Re: Here's YouTube footage of PT8 running on Snow Leopard!!!

I've seen several posts saying that PT8 works on Snow Leopard, but they've been using PT8 LE.

Anyone got PT8 M-Powered working or do we need to wait for new M-Audio drivers?

Thanks for your help.

Richard
__________________
Pro Tools 2021.7
Big Sur 11.6
Reply With Quote
  #5  
Old 08-27-2009, 03:51 PM
Premo Premo is offline
Member
 
Join Date: Jun 2008
Posts: 585
Default Re: Here's YouTube footage of PT8 running on Snow Leopard!!!

There are also post with it crashing immediately too, soo I wouldn't get too excited until it's fully supported.

This only proves that at least the app launches and plays back audio for that exact setup.

I wouldn't assume this video means your LE rig will at least do that same.

Mbox2/mini/micro, Original Mbox, Mbox2pro, and M-Audio devices all might respond totally different because of different drivers for different interfaces and different Mac's are a factor too.

This is very cool, but take it with a grain of salt!
__________________

Reply With Quote
  #6  
Old 08-27-2009, 04:20 PM
RussUK RussUK is offline
Member
 
Join Date: Jul 2002
Location: Northern Ireland
Posts: 3,725
Default Re: Here's YouTube footage of PT8 running on Snow Leopard!!!

The only downside for the guy making the video is it shows he had a copy of Snow Leopard on or before 4th July, so it's either a crack or he's a beta guy and showing it breaks his NDA, for which Apple will break his nuts off for.

Either way when he opens mail he shows he works for GAP or his mate does and he also reveals about 20 email addresses.
__________________
I work with amazing people who do incredible things.

Founder of the Expert Sites.
Reply With Quote
  #7  
Old 08-27-2009, 05:14 PM
nod25 nod25 is offline
Member
 
Join Date: Apr 2005
Location: BrisVegas, AUS
Posts: 1,013
Default Re: Here's YouTube footage of PT8 running on Snow Leopard!!!

Quote:
Originally Posted by RussUK View Post
The only downside for the guy making the video is it shows he had a copy of Snow Leopard on or before 4th July, so it's either a crack or he's a beta guy and showing it breaks his NDA, for which Apple will break his nuts off for.
He says in the YT replies:

"Im a developer so Apple gives it to me for free."

Quote:
Originally Posted by RussUK View Post
Either way when he opens mail he shows he works for GAP or his mate does and he also reveals about 20 email addresses.
Ohh dear, LOL
__________________

--------------------------------------------------


Why do people keep running over a string a dozen times with their vacuum cleaner, then reach down, pick it up, examine it, then put it down to give the vacuum one more chance?
Reply With Quote
  #8  
Old 08-28-2009, 01:17 AM
Richard901 Richard901 is offline
Member
 
Join Date: Oct 2005
Posts: 478
Default Re: Here's YouTube footage of PT8 running on Snow Leopard!!!

Quote:
Anyone got PT8 M-Powered working or do we need to wait for new M-Audio drivers?
Unfortunately-
http://forums.m-audio.com/showthread.php?t=11630

M-Audio states, "Stay tuned for more information in the coming weeks."

Richard
__________________
Pro Tools 2021.7
Big Sur 11.6
Reply With Quote
  #9  
Old 08-28-2009, 02:11 AM
RussUK RussUK is offline
Member
 
Join Date: Jul 2002
Location: Northern Ireland
Posts: 3,725
Default Re: Here's YouTube footage of PT8 running on Snow Leopard!!!

Quote:
Originally Posted by Richard901 View Post
Unfortunately-
http://forums.m-audio.com/showthread.php?t=11630

M-Audio states, "Stay tuned for more information in the coming weeks."

Richard
Digi need to stop people from screwing their set-ups, so they won't let a green light show on this until they are sure that it's all good. If you want to take a risk on a second system then it may be worthwhile.

I might do that just to see what happens.
__________________
I work with amazing people who do incredible things.

Founder of the Expert Sites.
Reply With Quote
  #10  
Old 08-28-2009, 06:40 AM
Crying Freeman Crying Freeman is offline
Member
 
Join Date: Jan 2009
Posts: 7
Default Re: Here's YouTube footage of PT8 running on Snow Leopard!!!

It's late and I'm lazy so this is copied from another post I made about 10.6 Snow Leopard...
Upgraded to Snow Leopard on my Macbook Pro 2.66 this evening.
PT LE 8 the first thing I tested. Fell over on startup, hanging on"Setting up peripherals", but once I forced quit and opened the mbox pref pane gave it a chance to find the mbox micro I'm using everything is fine. PT LE 8 is fine, T-Racks and Miroslav plugins are fine, Reason 3 as a plug in is fine.
The Activity monitor is no longer showing the unresponsive DAE audio Daemon that has been a 'bug' ever since I switched to Mac several years ago... thanks to Apple programming, not Digidesign.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is anyone running PT 7.4 on Snow Leopard? Kurt Briggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-19-2011 08:55 AM
Is anyone running bootcamp with snow leopard and xp wit a mac mini sbag 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-07-2010 08:33 PM
Couldn't get snow leopard install to stabilize from leopard clone update! crizdee Pro Tools TDM Systems (Mac) 2 01-11-2010 05:45 PM
Native Instruments Akoustik & Elektrik Piano Compatibility on Leopard & Snow Leopard DigiTechSupt Virtual Instruments 0 01-07-2010 12:08 PM
YouTube Video of PT8 Running on Snow Leopard relaxo Pro Tools TDM Systems (Mac) 1 08-28-2009 11:06 AM


All times are GMT -7. The time now is 12:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com