Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-04-2006, 11:40 PM
mcfeely mcfeely is offline
Member
 
Join Date: Mar 2006
Posts: 1
Default Unsupported Device

I'm new to this, so bear with me. I bought my Protools LE system + MBox 3 mos. ago and have yet to use it. I originally installed everything, played around with it a bit, then let it go. Now I'm back and it seems like the system is not letting me start up again. When I try and open Protools I'm told "Digidesign hardware is in use by another application (-1133)" and the Disigidesign Coreaudio Manager tells me I have an "Unsupported Device." Nothing has changed since it was first installed and I can't seem to find the error in any documents. Something tells me this is going to be a really easy fix that's just escaping me now. Any help for this novice Protooler would be appreciated. Thx.
Reply With Quote
  #2  
Old 10-05-2006, 02:41 AM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Unsupported Device

Hi mcfeely

A suggestion, try a re-install of Pro Tools.





filosofem
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Pro 3 unsupported Device on Macbook Pro (i tried everything! please help!!!!) durrr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-23-2013 10:16 AM
unsupported Device with standalone digidriver doublex 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-20-2009 01:00 PM
digi core unsupported device andu Pro Tools TDM Systems (Mac) 10 12-03-2008 05:33 PM
Mbox 2 -CoreAudio Manager Unsupported device not c DTM 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-22-2006 08:39 PM
CoreAudio says: Unsupported Device !?!?! nowinner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-24-2006 12:41 PM


All times are GMT -7. The time now is 08:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com