Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-31-2010, 02:41 PM
binaural42 binaural42 is offline
Member
 
Join Date: Feb 2002
Posts: 73
Default Can't configure M-Audio Keystudio

I just got a Keystudio 49e from M-Audio. Installed the drivers. Fired PTLE8, created a Midi track, but my only MIDI input options are Digi002 Port 1 and Port 3... no USB input...

Am I missing something?
Reply With Quote
  #2  
Old 07-31-2010, 02:44 PM
binaural42 binaural42 is offline
Member
 
Join Date: Feb 2002
Posts: 73
Default Re: Can't configure M-Audio Keystudio

Nevermind. Figured it out.


sshhhh... forgot to turn keyboard on...ooops...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keystudio audio question stuttgart Pro Tools SE and Essential (Win) 0 12-19-2012 05:49 PM
M-Audio Keystudio and Strike Bouzouki Virtual Instruments 0 06-13-2011 10:16 PM
M-Audio KeyStudio 49 not 49i promaudio Pro Tools SE and Essential (Mac) 1 03-23-2010 04:56 PM
M-Audio Session KeyStudio leoleez Pro Tools SE and Essential (Win) 2 12-23-2009 05:20 AM
M-Powered + M-Audio KeyStudio 49i concept87 Pro Tools M-Powered (Mac) 6 05-26-2008 10:07 AM


All times are GMT -7. The time now is 08:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com