Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-16-2008, 03:04 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,606
Default anyone get there hands on a VelociRaptor yet?

http://www.storagereview.com/WD3000BLFS.sr?page=0%2C0

looks looks fun
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911


Thank you,

Craig
Reply With Quote
  #2  
Old 06-03-2008, 09:45 AM
Sherbert99 Sherbert99 is offline
Member
 
Join Date: Apr 2004
Posts: 96
Default Re: anyone get there hands on a VelociRaptor yet?

I installed a Velociraptor Hard drive which I replaced an old raptor with. I can't tell if there is a noticable difference with anything right now. I believe ProTools starts up a little faster loading the plugins and all. I never really had any problems or issues in Pro Tools so it's hard to say if it helped anything. The only problem I ever had was using BFD2 at 96K in which I get an error, in this case the Velociraptor did not help. This is probably more an issue of 32 bit limitations of my Ram to 3GB rather then the hard drive.

I'm using a Dell Precision T5400 with Pro Tools M-Audio.
Reply With Quote
  #3  
Old 06-03-2008, 10:16 AM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,606
Default Re: anyone get there hands on a VelociRaptor yet?

thanks, I did not realize that shipping had been delayed when I posted
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911


Thank you,

Craig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to get my hands on PT6.7 EricWillhelm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-28-2012 09:50 PM
Caviar Black Vs. Velociraptor dstryrwiz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-18-2010 09:44 AM
Heads-Up: 3.5'' Velociraptor doesn't fit in Mac Pro holden Pro Tools TDM Systems (Mac) 11 10-13-2010 02:44 PM
Hahalem 8 core and Brand new Velociraptor drive problems Shifted Music Pro Tools TDM Systems (Mac) 3 02-28-2010 04:13 PM
Please HELP! w/ my new VelociRaptor kevo911 Storage Subsystems 1 12-14-2009 01:43 PM


All times are GMT -7. The time now is 09:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com