Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-13-2006, 09:18 AM
studio rec studio rec is offline
Member
 
Join Date: Nov 2000
Location: Belo Horizonte/MG/Brasil
Posts: 63
Default PT and SATA HD

My PT LE was running very happy with two IDE HDs, why after I have installed a new SATA HD it doesnt recognize the SATA as a valid audio drive for recording? I also try to put the sata HD as second drive but PT also doesnt recogize it and start to work erratic? What am I doing wrong or should know?
Reply With Quote
  #2  
Old 03-13-2006, 09:24 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: PT and SATA HD

How did you format the SATA drive; basic or dynamic? PT only supports basic drives.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
G5 Dual 2.7GHZ - Sata I or Sata II Drive setting ? toneski Pro Tools TDM Systems (Mac) 4 05-06-2008 12:18 PM
Do SATA Controllers/ PCI Cards/ SATA Drives work.. Jason Robo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-14-2005 07:23 PM
Onboard SATA + PCI SATA + Protools LE = bootcrash? insolace 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-10-2005 11:06 AM
Sata jauk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-10-2004 02:35 PM
SATA vs ATA? MadeByNick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 04-09-2003 06:19 PM


All times are GMT -7. The time now is 05:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com