Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2002, 09:05 PM
Affinity Music Affinity Music is offline
Member
 
Join Date: Dec 1969
Location: Rohnert Park,CA USA
Posts: 20
Default After installing Pro Tools 5.3.1, MLCD Freezes while booting up.

After installing Pro Tools 5.3.1, MLCD Freezes while booting up.

System, G4 867, Pro Tools HD3, and 5.3.1 software, MLCD 2.3 then ver 2.4, I tried them both...

If this happens to you, try removing the authorization, leave the 3.5 authorization disk in the drive, click on the MLCD icon to start the program, and MLCD will find the authorization disk and give you a dialogue to follow to authorize the hard drive. Follow the directions and hopefully this can save someone else a good part of an afternoon... My copy is now working this way after trying all the usual procedures we follow when something is not working right.

Neal Harris
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
001 A8N-SLI AMD 4200 freezes w/installing drivers shutupandshave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-19-2007 09:13 AM
Computer freezes while installing peterjun 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-19-2006 06:18 PM
Installing 6.9 freezes WRX07 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-18-2005 10:36 AM
Installing / Booting OS X 10.2... Help needed. OgnKog 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-18-2003 07:32 AM
Digi 001 - Win ME freezes after installing the PCI card 2Sick Music 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 07-13-2002 10:53 AM


All times are GMT -7. The time now is 01:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com