Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Carbon

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-15-2024, 12:35 PM
nunasentus's Avatar
nunasentus nunasentus is offline
Member
 
Join Date: May 2023
Location: San Francisco, CA
Posts: 8
Default Carbon won’t work in PT/won’t update firmware

hello all!

I just bought a used carbon, Protools studio was working great with my mbox studio and apollos, but i purchased the carbon and then upgraded to ultimate.

Sessions still work great with ultimate using my other interfaces but carbon, although seen by AVB and outputting clean core audio, will not show up in playback engine apart from saying "you have one carbon device that needs a newer version of pro tools", even opening the playback engine window PT will stall and spin the wheel for a good 2 minutes before showing this.

I tried downgrading from 2023.12 to 2023.09 as well as updating to Mac Ventura from Monterey.
I did a factory reset on the carbon and tried multiple cat cables with my sonnet adapter but I don’t receive any firmware update messages from PT and when i try with carbon central it says i need to update but the updates fail every time reading error 1205.
The same issue happens on both my m2 macbook pro as well as my m1 ultra mac studio.

Anyone have any advice or same situations, thanks!

Last edited by nunasentus; 01-15-2024 at 04:31 PM. Reason: spelling, added info
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Identifying Carbon Firmware Version stephenjamesbennett Pro Tools | Carbon 7 01-31-2022 06:58 PM
New Carbon User Update.... tomhartman Pro Tools | Carbon 1 05-18-2021 05:36 AM
HD Native cant Update Firmware after installing PT9.0.5 Update Aditu Pro Tools HDX & HD Native Systems (Win) 72 11-27-2012 03:57 PM
Firmware Update HELP. My 003 Rack will not update Firmware. New003RackUser 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-17-2007 09:01 AM
Pro Tools5.1/Digi001 won't work after Firmware Update! tomazizio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 04-10-2001 02:58 AM


All times are GMT -7. The time now is 09:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com