Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-11-2003, 09:59 PM
nessein nessein is offline
Member
 
Join Date: Nov 2003
Posts: 2
Default M Box - G4 ...Just keeps crashing and crashing...

I have got a G4 1 gig 512Ram OS 10.2.6 - Pro Tools 6.1.2 - M Box...

...It has never ever been stable, and I get the Grey Screen of death very regularly. I have tried everything to do with the OS and Pro Tools, I have changed the USB Lead, Tried a different M Box, replaced the Ram, Logic Board and main processor. I have had an approved desktop installed that has proven very reliable on many other Pro Tools Rigs, so that has ensured such things like drive formatting and energy saving etc etc are all at optimum.

My system crashes in no particular order; it will work sometimes for days and then other times crash 10 times a day, other times I am confronted with a Grey screen telling me to restart my machine. These events happen irrespective of any changes I may make to both Hardware and Software.

Apple say my machine comes up great when tested - it doesn't crash with anything other than the M Box - although I have used a second M Box to rule that factor out.

Has anyone else had such a disaterous experience? Is this sort of problem indeed fixable? and indeed was it fixed by replacing the Computer?

Any help at this stage would be really appreciated.

Regards,

Nessein.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8.0.5 crashing barra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-24-2011 05:20 PM
8.0.3 keeps crashing davidreidlive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-18-2010 02:47 AM
8.03 keeps crashing- HELP ! barlevy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-23-2009 11:48 AM
Mac Pro Crashing With PT8 RussUK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-10-2009 06:48 PM
>> HD3 crashing OS9 Howardk Pro Tools TDM Systems (Mac) 8 09-25-2003 04:10 AM


All times are GMT -7. The time now is 06:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com