Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2000, 04:14 PM
nvb25 nvb25 is offline
Member
 
Join Date: Mar 2000
Posts: 1
Default crashing

I'm crashing while tring to boot. This happens as the computer tries to recognize the OMS icon while initializing. If I force quit and restart I'm usually able to boot. This same crash occurs if I try to open the OMS "set-up icon directly from the drive. Got any suggestions???
Reply With Quote
  #2  
Old 03-16-2000, 05:18 PM
sandman sandman is offline
Member
 
Join Date: Jan 2000
Location: israhell
Posts: 412
Default Re: crashing

my g450 crash a bit too much..maybe more then
on pc inv...

maybe becoase some illigal stf...
but its so simple to operate it..sababa

btw:my DVD conected to the 001(super sound quality) but i get to sleep with the mac
open and the 001 too
IS IT SAFE > ??
thanks

aah> no problems on restart, can't help too

[This message has been edited by sandman (edited March 16, 2000).]
__________________
Oh, it gives off an orange cloud of light, that just flows right out over the sea... wow!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8.0.5 crashing barra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-24-2011 05:20 PM
8.0.3 keeps crashing davidreidlive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-18-2010 02:47 AM
8.03 keeps crashing- HELP ! barlevy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-23-2009 11:48 AM
M Box - G4 ...Just keeps crashing and crashing... nessein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-11-2003 09:59 PM
>> HD3 crashing OS9 Howardk Pro Tools TDM Systems (Mac) 8 09-25-2003 04:10 AM


All times are GMT -7. The time now is 06:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com