Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2011, 07:43 AM
barra barra is offline
Member
 
Join Date: May 2011
Location: cork, Ireland
Posts: 3
Default 8.0.5 crashing

hi everyone.. quick question for ye....i downloaded the 8.0.5 (i was running 8.0.1) upgrade from avid and tried to run it ..it kept crashing and giving me the "pro tools has unexpectedly quit " and asked me to relaunch...then to reset and relaunch....after ages for this i uninstalled it and reinstalled pt 8.0.1 and no problems then...did this happen to anyone else?? would anyone have any ideas on how to solve it...thanks
Reply With Quote
  #2  
Old 05-24-2011, 08:42 AM
promixr promixr is offline
Member
 
Join Date: Mar 2009
Location: New York
Posts: 859
Default Re: 8.0.5 crashing

Without knowing more about your system it would be hard to give you a straight answer...
__________________
Eddie Sullivan
Long Island Mac Tech
http://long-island-mac-tech.com
long.island.mac.tech@gmail.com
631 786 3924

Freelance Mac/Pro Tools tech for hire. Metro New York Area.
Reply With Quote
  #3  
Old 05-24-2011, 05:20 PM
fatherjacques fatherjacques is offline
Member
 
Join Date: May 2011
Location: Canada
Posts: 7
Default Re: 8.0.5 crashing

On my side I was not able to load the demo included with Eleven Rack without crashing!

Here is my set-up:

Model: iMac5,1, BootROM IM51.0090.B09, 2 processors, Intel Core 2 Duo, 2 GHz, 4 GB, SMC 1.8f2
Graphics: ATI Radeon X1600, ATY,RadeonX1600, PCIe, 128 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x87), Broadcom BCM43xx 1.0 (5.10.131.36.9)
Bluetooth: Version 2.4.0f1, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: ST3160812AS Q, 149,05 GB
Parallel ATA Device: MAT[bleep][bleep][bleep][bleep]ADVD-R UJ-85J
USB Device: POD HD500, 0x0e41, 0x414d, 0xfd300000
USB Device: Eleven Rack, 0x0dba, 0xb011, 0xfd500000
USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8501, 0xfd400000
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8206, 0x7d100000
USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8240, 0x7d200000
FireWire Device: LIQUID_SAFFIRE_56, Focusrite, Up to 400 Mb/sec

Thanks

Jacques
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8.0.3 keeps crashing davidreidlive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-18-2010 02:47 AM
8.03 keeps crashing- HELP ! barlevy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-23-2009 11:48 AM
Mac Pro Crashing With PT8 RussUK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-10-2009 06:48 PM
M Box - G4 ...Just keeps crashing and crashing... nessein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-11-2003 09:59 PM
>> HD3 crashing OS9 Howardk Pro Tools TDM Systems (Mac) 8 09-25-2003 04:10 AM


All times are GMT -7. The time now is 01:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com