Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-22-2009, 11:20 PM
barlevy barlevy is offline
Member
 
Join Date: Aug 2009
Location: Israel
Posts: 132
Default 8.03 keeps crashing- HELP !

after upgrading to 8.03 double clicking a session / opening session from the pop up menu / open recent - cause protools to crash:

protools seems to open-the session is loaded..nearly complete-then crash

only way to open a session is to go to File>Open and navigate to the session

(even that causes crash from time to time-which restart solve)

i tried trashing the prefs. and opening few other sessions..nothing

help will be appreciated

thanx
Reply With Quote
  #2  
Old 12-23-2009, 08:06 AM
Final Lap Guy Final Lap Guy is offline
Member
 
Join Date: Apr 2004
Location: L.A.
Posts: 141
Default Re: 8.03 keeps crashing- HELP !

If you have a 27" iMac, have you tried my bluetooth workaround?

http://duc.digidesign.com/showthread.php?t=261596
__________________
iMac i5 Quad Core 27"
8 Gigs Ram / 1T internal HD
Lion 10.8.2
2X - 1T External HD with Mercury Elite Pro Enclosure
MBox 3 Mini
ProTools Express 10.3.3

The Final Lap
http://thefinallap.com
Reply With Quote
  #3  
Old 12-23-2009, 08:10 AM
barlevy barlevy is offline
Member
 
Join Date: Aug 2009
Location: Israel
Posts: 132
Default Re: 8.03 keeps crashing- HELP !

my system is

macbookpro 13" 2.26 ghz 4 giga RAM

osx 10.5.7

mbox 2 pro
Reply With Quote
  #4  
Old 12-23-2009, 11:48 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,810
Default Re: 8.03 keeps crashing- HELP !

Can you upload your Pro Tools crash report (using YouSendIt, etc) and post a link for us to take a look at it?

Try moving all plug-is out of your plug-ins folder, trash prefs and databases, restart and try opening a session. If it works, it could be an outdated or corrupted plug-in.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8.0.5 crashing barra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-24-2011 05:20 PM
8.0.3 keeps crashing davidreidlive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-18-2010 02:47 AM
Mac Pro Crashing With PT8 RussUK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-10-2009 06:48 PM
M Box - G4 ...Just keeps crashing and crashing... nessein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-11-2003 09:59 PM
>> HD3 crashing OS9 Howardk Pro Tools TDM Systems (Mac) 8 09-25-2003 04:10 AM


All times are GMT -7. The time now is 06:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com