Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-15-2022, 01:19 PM
off the wall's Avatar
off the wall off the wall is offline
Member
 
Join Date: May 2004
Location: NYC-NJ
Posts: 518
Default FYI macOS 11.6.5 seems fine on my system

Updated from 11.6.4 to 11.6.5 on the Mac Pro 5,1. Pro Tools 2021.12 is running fine. No issues, although I didn't expect any with an 11.6.x update.
__________________
offthewallproductions
Mac Pro 5,1 3.46 Ghz 12 core, Open Core 0.8.0 EFI, Radeon RX580 GPU, GC-TITAN RIDGE TB3 PCIe card, M.2 NVMe SSD boot drive on PCIe card, 48GB RAM, macOS 11.6.7
Pro Tools Ultimate 2022.6 HDX, UA Octo PCIe card in external TB3 chassis, MTRX Studio I/O, C|24 control surface.
Genelec 1031AP/7070A 5.1 monitoring.
Reply With Quote
  #2  
Old 03-15-2022, 03:52 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 4,394
Default Re: FYI macOS 11.6.5 seems fine on my system

Quote:
Originally Posted by off the wall View Post
Updated from 11.6.4 to 11.6.5 on the Mac Pro 5,1. Pro Tools 2021.12 is running fine. No issues, although I didn't expect any with an 11.6.x update.
Thanks for the update and being a "bleeding edge" guy. I recently updated to 11.6.4 so will probably update to 11.6.5 soon.
__________________
Obsidian Dragon
MacBookPro14,3 - Intel Core i7 3.1 GHz, 16 GB
MacOS 12.4 running Protools 2022.5
Reply With Quote
  #3  
Old 03-15-2022, 04:17 PM
noah330 noah330 is offline
Member
 
Join Date: Aug 2005
Posts: 530
Default Re: FYI macOS 11.6.5 seems fine on my system

I bought an M1 Mini a few months ago and put Big Sur on it right away. I'm waiting for Avid.
__________________
Apple M1 Mac Mini
HD Native PCI-e in an Echo Express SE 1 chassis
HD Omni with SSL XLogic MADI-AX and MADI-HD

Instagram:
https://www.instagram.com/sparkletune/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help - system fine at 128 sample HW buffer, tanks at 64 DavidTX Windows 1 11-16-2018 11:08 AM
C8, PT6.4.1cs4 and MIX24 system on macos 10.3.4 troncomac ProControl, Control|24, Command|8 1 03-07-2011 12:17 PM
Eleven Rack in system settings of MacOS clausiii Pro Tools M-Powered (Mac) 1 12-20-2009 07:15 AM
Pro tools 6.4.1cs2 with macos 10.3.7 on mix system sonicroom Pro Tools TDM Systems (Mac) 1 01-28-2005 08:45 AM
My Mbox works fine on the SiS chipset system i have? antonzedd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-14-2003 04:19 PM


All times are GMT -7. The time now is 09:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com