Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control App

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-08-2021, 01:25 PM
Mixmaster Rick Mixmaster Rick is offline
Member
 
Join Date: May 2017
Location: Boston USA
Posts: 124
Default Brand New S1 and Dock - Confused

All,

I appreciate any insight into this but I just bought both the Avid S1 and Dock, both are running Avid Control and I could use some clarification please.
I also purchased a new iPad Pro (2021) 12.9" that I intend to use with the S1 and another 10.2" iPad I'd like to dedicate to the Dock.

I have EuControl setup and it sees all Control Surfaces as well as Control running on both iPads but my hope was to use the Dock and it's fader for any focused channel and automation. On the S1 I am unable to get all encoders to see my plugin parameters so I can change them with these encoders. The iPad Pro displays the 1st 8 faders and the smaller iPad displays the Meters after I did the following...

After watching a YouTube video it showed a specific order in which I should add the control surfaces and Control apps in EuControl. That order was this: 1) Add the S1, 2) drag the smaller iPad which sits in the Dock on top of the S1 in EuControl and its Linked, 3) Add the Avid Control app which is running on the larger iPad Pro and 4) Add the Dock

Now on the larger iPad which is on the S1I select Channel then on my focused fader I select a plugin, let's assume an EQ. This is where I am confused; the OLED displays on the S1 channels only show the track names and Pan. How do I have them and the encoders allow me to change the plugins parameters?

Lastly, I'm just curious what most of you use a combined Dock with an S1 for. I have yet to see how the Jog wheel is used. I apologize but I have read and watched quite a bit on this but am unable to proceed.

Thanks in advance for any help!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion: Users of S3&Dock together: dock fader becomes 5th VCA master fader bassmagnetic Avid S1, S3, Dock and Control App 0 10-01-2016 08:20 AM
Brand new Mbox, Brand new pro tools LE 7.4. "unable to locate digidesign hardware" eltore23 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-03-2012 10:13 AM
Unable to get Pro Tools 8.0 to launch w/ brand new Mac Pro and brand new 003 ohheyandrew 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-16-2009 10:18 PM
:confused: Confused Re: Expansion Chasis BA Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-26-2008 08:24 AM
The brand new HD with brand new Mac won't launch... Rammelt Pro Tools TDM Systems (Mac) 9 07-18-2007 03:25 AM


All times are GMT -7. The time now is 08:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com