Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-10-2022, 11:10 AM
Cayce Cayce is offline
Member
 
Join Date: Oct 2005
Posts: 138
Default Erratic MIDI Behavior Needs to STOP!

Working on a complex session where the MIDI piano composition was causing CPU overloads, I finally had to create a new session with only that single MIDI piano track so that I could get the work done, then migrate my work back into the main session. Even in that isolated session, though, PT is incapable of allowing me to build this MIDI piano track without trashing my workflow.

In trying to patch in a 2-measure section, one attempt plays the piano sustains as they're supposed be, on both the pre-roll and the recording. On the next attempt, all pedal sustains are gone and notes aren't following the tempo.

With no other tracks or plugins to interfere with resources to manage this single MIDI track, what could causing this (other than the common knowledge of PT being garbage)?

Thanks.
__________________
Pro Tools Studio, 2022.5.0
iMac (Retina 5K, 27-inch, Late 2015), Monterey 12.4
4 GHz Intel Core i7
2TB Internal SSD
32 GB 1867 MHz DDR3
3 External Monitors: 27", 24" & 65"
Apollo X8P Mixer Interface
PreSonus 32R Mixer Interface
Reply With Quote
  #2  
Old 01-11-2022, 05:32 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 19,032
Default Re: Erratic MIDI Behavior Needs to STOP!

And make sure PT isn't blocking any MIDI messages from being recorded.

What VI is providing the piano sounds?


How about the rest of your specs like OSX version and PT version? I do see a big problem right in the OP's sig file and that's that Fusion system drive. Those things are a big no-no for any kind of audio work especially PT. Some Fusion drives use a 5400 rpm spinner for their big storage.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 01-11-2022, 06:29 AM
Stephen Bond's Avatar
Stephen Bond Stephen Bond is offline
Member
 
Join Date: Sep 2001
Location: Bedfordshire, United Kingdom
Posts: 1,553
Default Re: Erratic MIDI Behavior Needs to STOP!

I'm finding MIDI playback with the latest Pro Tools can be a bit erratic on the M1. When the CPU load rises, MIDI playback seems to stop on occasions. Audio will play AOK but MIDI playback is missing. Stop and restart once or several times and it reappears. This is independent of the VI. I have the same issue with both NI Drummer plugins and the AIR Mini Grand

Anyone else found similar behaviour?

Stephen
__________________
Mac mini M1 2020 16Gb Memory- 256Gb Storage, Big Sur, Pro Tools 2022.5, Focusrite Scarlett 2i2

Save an additional 10% off any purchase at Waves!

https://www.waves.com/r/9zsnwd
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic behavior in groups bin Ben Jenssen Pro Tools 2020 2 08-03-2021 06:56 PM
Delay Compensation erratic behavior wyman macOS 11 10-13-2017 06:50 PM
Erratic Delay Compensation behavior (bug). The Dubnicks Pro Tools 9 0 12-05-2010 10:16 AM
LE 6.0.1 introduces erratic midi behavior LSRdigital 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-06-2003 12:17 PM
Automation erratic behavior nubus system Cabin Studios General Discussion 0 01-05-2001 10:22 AM


All times are GMT -7. The time now is 02:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com