Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2009, 06:46 AM
Mike K Mike K is offline
Member
 
Join Date: Oct 2006
Posts: 19
Default Fwx/pt le 8

I just purchased the FWX option along with an MBOX2. The MBOX included the upgrade for v8 of PT LE. I was able to get that system up and running. I am trying to install it on another machine (both are Vista) next to the Venue, but after playing around with this for the better part of an afternoon discovered that PT LE 8 is not supported on the FWX for Windows. What is the timeframe for getting this working? It hangs at "DAE loaded" each time I try to start the application.
Reply With Quote
  #2  
Old 03-04-2009, 02:36 PM
DigiFieldService DigiFieldService is offline
Avid
 
Join Date: Sep 2006
Location: Worldwide
Posts: 42
Default Re: Fwx/pt le 8

Mike K,

We are currently investigating an issue where Pro Tools LE for Windows fails to launch when connected to a FWx card (though it does launch with other Digidesign Firewire interfaces). This issue only affects certain Windows systems and may be chipset-specific. The only known workaround at this time is to downgrade to Pro Tools LE 6.9 (which requires Windows XP, and does not work with Vista). We hope to have a fix soon, but in the meantime if you are registered for Pro Tools LE (7.x or 8) and/or a VENUE FWx card we will be happy to arrange a download of PTLE 6.9. Just send us an e-mail via the Support Request Form (click here http://www.digidesign.com/tsr?langid=100 and choose Ask A Question) and explain the circumstances.

Regards,
MikeZ
Digidesign Field Service
Reply With Quote
  #3  
Old 03-05-2009, 05:55 AM
Mike K Mike K is offline
Member
 
Join Date: Oct 2006
Posts: 19
Default Re: Fwx/pt le 8

Are you saying that the FWx card has not worked with PTLE and "certain Windows systems" since November, 2005 (the release date of PTLE 7.0)? If Digidesign has "hoping for a fix soon" for over three years how can you possibly advertise the FWx card as being compatible with Windows? Most of the documentation I was able to find on the website indicates that the FWx is compatible with PTLE 6.x and higher. If I had realized that it only worked with macs or a three-four year old software version I would have purchased a different solution. If my math is off or I am misunderstanding you, please advise.
Reply With Quote
  #4  
Old 03-05-2009, 12:54 PM
DigiFieldService DigiFieldService is offline
Avid
 
Join Date: Sep 2006
Location: Worldwide
Posts: 42
Default Re: Fwx/pt le 8

Mike K,

We've been "hoping for a fix soon" for about 5 weeks, since it was initially reported, reproduced in-house, and documented as an issue. It's a very high priority for us, but at the moment we don't have an ETA.

If it had been reported back when 7.0 was released it obviously would have been addressed much sooner. At this time we don't have enough information to accurately state which systems are affected... it might be specific chipsets, but there may be other factors too.

Engineering is trying to solve the problem now, and we'll let you know how things progress.

Thanks for your patience.

-Rich
Reply With Quote
  #5  
Old 04-16-2009, 12:19 PM
DigiFieldService DigiFieldService is offline
Avid
 
Join Date: Sep 2006
Location: Worldwide
Posts: 42
Thumbs up Re: Fwx/pt le 8

Greetings All,

We're making progress on this issue, and during our research we've discovered a very simple workaround that should resolve the "DAE Loaded" freeze issues for all users:
  • When launching Pro Tools LE hold down the "N" key on the keyboard (This will bring up the Playback Engine dialogue)
  • In the Playback Engine choose "1 Processor" under RTAS Processors.
If this workaround doesn't allow you to get past the "DAE Loaded" error please let us know.

Thanks,
Rich
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com