Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-14-2022, 08:34 AM
bortraws bortraws is offline
Member
 
Join Date: Jul 2003
Location: Amsterdam, The Netherlands
Posts: 351
Default Erratic behavior CPU usage at lowest buffer since 2022.6

Since updating to Pro Tools 2022.6 and now also in 2022.7 the cpu meters show erratic behaviour at the lowest buffer setting (32 samples) with regular peaks at 100% in the System Usage window (see link to video below). This is without a session open and all third party plugins removed.

This means constant CPU overloads when trying to record with the lowest latency buffer on my HD Native system. Even at 64 samples I get more CPU overload errors then when I used 2022.5.

The Pro Tools dedicated 2013 Mac Pro 6,1 runs a clean MacOS Monterey 12.4 without any third party utilities except the needed 1Password password manager.

I could fall back to 2022.5 which didn't have this issue for me but then I also have to reinstall the system to be safe as 2022.5 is approved for MacOS Monterey 12.3 only. With no downtime the coming month this is not really an option.

Anyone recognize this behavior or know a fix that I didn't already try? Or is this simply a bug that Avid needs to fix?

Sytem overview
2013 Mac Pro 6,1 with 64Gb RAM
MacOS Monterey 12.4
Pro Tools 2022.7
HD Native system with OMNI HD interface
3rd party Plugins temporarily moved to unused plugins folder
And yes I have deleted the preferences using the PT Prefs utility and no I do not have a Chrome browser installed

https://www.pixonic.nl/voorbeeld/err...ols_2022_7.mov
__________________
Bortraws
Reply With Quote
  #2  
Old 08-14-2022, 12:14 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 16,941
Default Re: Erratic behavior CPU usage at lowest buffer since 2022.6

Good start, but Troubleshoot more. All standard stuff described under "help us help you" on every DUC web page.

Use Pete Gates PT Prefs utility. trash prefs again between trying other things.

Make sure you uncheck ignore errors.

make sure you got all plugins removed. just move every .aaxplugin file out of the plugin folder, trash prefs and restart Pro Tools, it will automagically put back the core plugins.

Test using built in output (or whatever its called on your mac) as the playback engine.

Create a new admin user in macOS and repeat all the tests from that account.

If all that does not help I would rename the current install of Pro Tools and reinstall 2022.5 on your current macOS version and just see how it behaves.

Last edited by Darryl Ramm; 08-14-2022 at 12:25 PM.
Reply With Quote
  #3  
Old 08-17-2022, 06:14 AM
bortraws bortraws is offline
Member
 
Join Date: Jul 2003
Location: Amsterdam, The Netherlands
Posts: 351
Default Re: Erratic behavior CPU usage at lowest buffer since 2022.6

Thanks for your reply Daryl.

Sorry, don't want to sound smug but as I mentioned in my original post I have used the PT Prefs utility of Pete Gates and what you see in the linked video is with no session open and after ALL 3rd party plugins were removed and the Mac restarted.

I have done all the standard stuff Avid advises and therefore have tested under a new Admin user and unfortunately the situation is the same.

Ignore errors is always off as I want to know if there's an issue.

I am used to being able to record new tracks using a 32 samples buffer in relatively large sessions of 100+ tracks using lots of plugins on a 12 core Mac Pro 6,1.

Already planned to go back to 2022.5 as soon as I have some downtime. Hopefully this weekend. I tested 64 samples buffer and can get away with it for recordings in the smaller than usual sessions this week.

Just wanted to know if there are others that experience this behavior. I remember reading something about troubles with the lowest buffer setting but can't seem to find the thread.

Thanks
__________________
Bortraws
Reply With Quote
  #4  
Old 08-20-2022, 08:43 AM
bortraws bortraws is offline
Member
 
Join Date: Jul 2003
Location: Amsterdam, The Netherlands
Posts: 351
Default Re: Erratic behavior CPU usage at lowest buffer since 2022.6

The link to the video was a bit buried underneath the system specs which can be seen as a signature. one might not have seen the video.

Here's the video again that shows the strange behavior of the System usage window.

Video that shows the strange behavior of the System Usage window

As said this is without any third party plugin active and no session open. No Chrome browser installed and no third party utilities in the system (see original post for system specs).

Anyone having the same issue?
__________________
Bortraws
Reply With Quote
  #5  
Old 08-21-2022, 07:48 AM
JoeTools1963's Avatar
JoeTools1963 JoeTools1963 is offline
Member
 
Join Date: Sep 2021
Location: Halifax Nova Scotia
Posts: 151
Default Re: Erratic behavior CPU usage at lowest buffer since 2022.6

Quote:
Originally Posted by bortraws View Post
The link to the video was a bit buried underneath the system specs which can be seen as a signature. one might not have seen the video.

Here's the video again that shows the strange behavior of the System usage window.

Video that shows the strange behavior of the System Usage window

As said this is without any third party plugin active and no session open. No Chrome browser installed and no third party utilities in the system (see original post for system specs).

Anyone having the same issue?

Super odd.


Sent from my iPhone using Tapatalk
__________________
JoeTools


Re-Recording Mixer/Sound Designer
Nova Scotia Canada


OS Big Sur
Pro Tools Ultimate 2021.12
Mac Mini M1 16GB Ram

OS 10.8.5
Pro Tools HD Accel Version 10.3.8
Mid 2012 Mac Pro 5,1 32GB Ram
Reply With Quote
  #6  
Old 08-21-2022, 08:02 AM
its2loud its2loud is offline
Member
 
Join Date: Dec 2014
Location: Los Angeles
Posts: 1,205
Default Re: Erratic behavior CPU usage at lowest buffer since 2022.6

What happens if you run PT without the HD Native and just use core audio as your playback engine? Disconnect the HD Native if it’s thunderbolt or disconnect the expansion chassis if it’s the Native card.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic MIDI Behavior Needs to STOP! Cayce Pro Tools 2 01-11-2022 06:29 AM
Erratic behavior in groups bin Ben Jenssen Pro Tools 2020 2 08-03-2021 06:56 PM
Delay Compensation erratic behavior wyman macOS 11 10-13-2017 06:50 PM
Erratic Delay Compensation behavior (bug). The Dubnicks Pro Tools 9 0 12-05-2010 10:16 AM
LE 6.0.1 introduces erratic midi behavior LSRdigital 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-06-2003 12:17 PM


All times are GMT -7. The time now is 03:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com