Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2011, 03:10 PM
giltzer14 giltzer14 is offline
Member
 
Join Date: Jan 2011
Location: ORANGE COUNTY
Posts: 11
Default Mbox Distorted Audio Pro Tools 9

I have a strange problem that keeps happening, and while other users have posted threads about similar problems, i haven't come across anyone with the same problem as me.....

Pro Tools 9 works great with my MBOX 2 MINI but will randomly, about every 5 minutes while i'm editing, start distorting the audio to an unlistenable and slower level. I quickly go up to playback engine and change it between the playback settings of 216, 512, 1024 and problem is solved in seconds. However it has gotten very redundant and annoying.

I do not think it is the mbox because i have played music through itunes and other programs on my computer with the mbox as the soundcard, and it works flawlessly. It is only Pro Tools where this happens, so i believe it is a software/USB error?

I've tried all the ports on my computer for plugging in the mbox and the problem still exists.

Any help is greatly appreciated.

Thanks
Reply With Quote
  #2  
Old 02-20-2011, 07:10 PM
Cgbravo Cgbravo is offline
Member
 
Join Date: Mar 2009
Posts: 85
Default Re: Mbox Distorted Audio Pro Tools 9

Are you running Pt 9 as ADMIN?
Reply With Quote
  #3  
Old 02-20-2011, 07:34 PM
giltzer14 giltzer14 is offline
Member
 
Join Date: Jan 2011
Location: ORANGE COUNTY
Posts: 11
Default Re: Mbox Distorted Audio Pro Tools 9

I am the only account log-in on the computer... is that by default the admin?

Sorry if that's a noob answer
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Distorted audio with Lexicon Alpha in Pro Tools OutOfExile Windows 3 09-27-2015 03:25 PM
Playback gets lost or distorted while recording - Pro Tools 8/M-Audio Profire 2626 xiauoko Pro Tools M-Powered (Win) 13 09-27-2011 03:39 AM
PTLE8.0.3 windows 7 MBox 2 8.0.4b driver distorted audio CraigCanon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-24-2010 12:39 PM
distorted clipped audio recording with mbox sidneyst 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-15-2008 03:27 AM
MBox 2 w Audio Applications - Low, distorted sound Drew0807 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-29-2006 05:52 AM


All times are GMT -7. The time now is 08:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com