Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Sync X & SYNC HD

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-23-2024, 07:58 AM
original_min original_min is online now
Member
 
Join Date: Mar 2002
Posts: 198
Default Re: Sync HD drifts and stutters

Sorry to hear about your hassles, a few quick thoughts..

Are the dip switches on the AJA Gen 10 set correctly?
Is the video playing at the right frame rate and without any errors?
Have you changed out the LoopSync and/or SyncHD cables at all?
Reply With Quote
  #12  
Old 04-23-2024, 08:03 AM
evan.jerred evan.jerred is offline
Member
 
Join Date: Jan 2017
Location: Canada
Posts: 12
Default Re: Sync HD drifts and stutters

The dip switches are good. Sync HD and vid card shows lock in 23.98 and 24 sessions (after changing the rate of the Gen 10). As for the BNC cables, they are brand new and I’ve tried both loop sync and word clock between the Sync HD and MTRX studio with the same results. Video plays fine, but has some stuttering when stopping and starting while the Sync HD is active but that smooths out when I disable Sync HD in peripherals.
Reply With Quote
  #13  
Old 04-23-2024, 08:04 AM
smurfyou smurfyou is online now
Member
 
Join Date: Oct 2006
Location: Charlotte, NC
Posts: 1,820
Default Re: Sync HD drifts and stutters

Frank is right, lets not call this drift. Sync Slop is the technical term

It should be very consistent though. What you describe is how PT acts without a Sync peripheral.

I haven't seen this when everything is showing a lock.

The stutters and lag you mention might point to something. That is definitely not normal.
__________________
~Will
Reply With Quote
  #14  
Old 04-23-2024, 08:07 AM
evan.jerred evan.jerred is offline
Member
 
Join Date: Jan 2017
Location: Canada
Posts: 12
Default Re: Sync HD drifts and stutters

I agree the sync is how it acts without a sync peripheral, but that the stutters and lag are newly introduced by the sync peripheral. Definitely feels sloppy!

Additionally, I can still reproduce the pauses when the only connection with Sync HD is the serial cable (no clocking cables attached), and PT is running on the internal clock of the MTRX Studio. Obviously can't really test the sync this way...

Last edited by evan.jerred; 04-23-2024 at 08:22 AM.
Reply With Quote
  #15  
Old 04-23-2024, 08:27 AM
original_min original_min is online now
Member
 
Join Date: Mar 2002
Posts: 198
Default Re: Sync HD drifts and stutters

Is everything still rubbish in a brand new session with just PT and the SyncHD?
Reply With Quote
  #16  
Old 04-23-2024, 11:59 AM
evan.jerred evan.jerred is offline
Member
 
Join Date: Jan 2017
Location: Canada
Posts: 12
Default Re: Sync HD drifts and stutters

Yes the issue presents in a new blank session. Sync HD makes a little squeak from inside it's chassis each time I stop playback. Normal? I swapped the serial cable and it's still the same. The only other thing is the serial port on the HDX card but seems more likely the Sync HD is defective? Bought used on Ebay in very good condition, and I have only a few more days to return it... No word from Avid regarding the logs I sent them the other week... Should I just get another used Sync HD and see if that works? I can't think of anything else.
Reply With Quote
  #17  
Old 04-23-2024, 12:36 PM
original_min original_min is online now
Member
 
Join Date: Mar 2002
Posts: 198
Default Re: Sync HD drifts and stutters

Aside from making it LoopSync master and double checking the actual Sync settings in PT, I can't recall there being much more to it.
Reply With Quote
  #18  
Old 04-23-2024, 12:44 PM
evan.jerred evan.jerred is offline
Member
 
Join Date: Jan 2017
Location: Canada
Posts: 12
Default Re: Sync HD drifts and stutters

Ya in PT it's getting ref in, set to the correct frame rate, set as Clock Master, and showing Green Green Yellow indicators.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video sync drifts Reckless Erik Post - Surround - Video 5 07-22-2021 04:32 AM
Rewired Sibelius 7 drifts LukeHoward macOS 1 02-18-2012 01:34 AM
7.0 issue? Click drifts Nathanael 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-18-2005 02:44 PM
7.0 issue? Click drifts Nathanael 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-16-2005 11:30 AM
sync drifts. need help ASAP whosmatt Pro Tools TDM Systems (Mac) 6 08-05-2005 06:03 PM


All times are GMT -7. The time now is 07:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com