Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-31-2020, 05:17 PM
fishing4444 fishing4444 is offline
Member
 
Join Date: Oct 2006
Posts: 6
Default Pre-roll not working with PT 2020

Works ok on my MacBook Pro 16 but not on my new Mac Pro 2019.
anybody else having that problem? I checked every pref and setting.
thanks, Jeff Lorber
Reply With Quote
  #2  
Old 03-31-2020, 06:09 PM
fishing4444 fishing4444 is offline
Member
 
Join Date: Oct 2006
Posts: 6
Default Re: Pre-roll not working with PT 2020

ok i guess this might not be directly related to PT2020.. i went back to the previous version and still had the problem . then i deleted all prefs and updated some software and now things seem to be ok. I'm on 2019 at the moment. JL
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Avid Link 2020.1 - launched today 1/16/2020 marianna Licensing & Accounts 8 01-16-2020 11:43 PM
Pre-Roll / Post-Roll - Not working! geelo Pro Tools 9 12 07-30-2016 12:02 PM
Pre Roll stopped working wizardofvoz Pro Tools 12 9 12-09-2015 08:17 AM
Pre roll not working 2hip2b4real Pro Tools M-Powered (Mac) 0 03-19-2010 05:54 PM
Pre roll not working. Blank Frank 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-25-2009 08:53 PM


All times are GMT -7. The time now is 06:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com