Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-03-2021, 10:49 PM
Stephen Webster Stephen Webster is offline
Member
 
Join Date: May 2007
Location: Cape Town, South Africa
Posts: 122
Default Dante Virtual Sound Card Increasing Latency

Hi,

We use DVS as our output from Dolby Atmos Production Suite.

We are experiencing ever increasing latency from Dante Virtual Sound Card.
To test we left the system at idle and Dante Controller gives us the following info..

Duration Connected | Latency
00:00:01:00 | Average latency 1.3ms
00:00:15:22 | Average latency 1.9ms
00:00:27:45 | Average latency 2.5ms
00:00:35:41 | Average latency 2.8ms
00:00:58:40 | Average latency 3.8ms
00:01:08:04 | Average latency 4.2ms
12:00:00:35 | Average latency 85.3ms

MacOs 10.14.6
DVS 4.0.4.3
Dante Controller 4.2.7.1

Audinate have reported this as a bug on some versions, but according to them DVS 4.0.4.3, should fix the issue.

Anyone else seeing this?
Reply With Quote
  #2  
Old 02-04-2021, 03:26 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 6,002
Default Re: Dante Virtual Sound Card Increasing Latency

Quote:
Originally Posted by Stephen Webster View Post
Hi,

We use DVS as our output from Dolby Atmos Production Suite.

We are experiencing ever increasing latency from Dante Virtual Sound Card.
To test we left the system at idle and Dante Controller gives us the following info..

Duration Connected | Latency
00:00:01:00 | Average latency 1.3ms
00:00:15:22 | Average latency 1.9ms
00:00:27:45 | Average latency 2.5ms
00:00:35:41 | Average latency 2.8ms
00:00:58:40 | Average latency 3.8ms
00:01:08:04 | Average latency 4.2ms
12:00:00:35 | Average latency 85.3ms

MacOs 10.14.6
DVS 4.0.4.3
Dante Controller 4.2.7.1

Audinate have reported this as a bug on some versions, but according to them DVS 4.0.4.3, should fix the issue.

Anyone else seeing this?
I'm getting an average of 1.3ms with DVS 4.1.1.3 into my Xilica Controller with no fluctuation. Xilica set to 250microseconds. DVS at the minimum 4ms. This is with 2 hops across a Cisco SG350 in my room and SG300 (separate VLAN) in the machine room connecting to the other rooms. I'm also on 10.14.6 like you. Also latest Dante Controller version.

Frank.
__________________
PTHDnPCIe 2024.3.1 (OSX13.6.7), 8x8x8, MacPro 14,8, Decklink SDI 4k, SYNC HD, Nanosyncs HD, 64GB RAM, Xilica Neutrino, Meyersound Acheron

Last edited by Frank Kruse; 02-04-2021 at 03:43 AM.
Reply With Quote
  #3  
Old 02-09-2021, 07:52 PM
Stephen Webster Stephen Webster is offline
Member
 
Join Date: May 2007
Location: Cape Town, South Africa
Posts: 122
Default Re: Dante Virtual Sound Card Increasing Latency

UPDATE:

We tracked the issue down to a bad clock on the MTRX, now stable at 1.3ms.
Thanks Frank.
Reply With Quote
  #4  
Old 07-31-2023, 10:31 AM
Goombot Goombot is offline
Member
 
Join Date: Oct 2012
Location: Burbank, CA
Posts: 434
Default Re: Dante Virtual Sound Card Increasing Latency

I know this post was awhile ago but I'm having a similar issue. What did you mean by "bad clock" and how did you fix that?
Reply With Quote
  #5  
Old 08-03-2023, 12:16 AM
GuidoHelbling GuidoHelbling is offline
Member
 
Join Date: Feb 2010
Location: Winterthur, Switzerland
Posts: 72
Default Re: Dante Virtual Sound Card Increasing Latency

Dante will define a clockmaster if you don't set a prefered one. This is not always the best choice. Go to the Dante Controller / Clock Status and set a Prefered Leader to a device which is reliable, like an IO / Hardware device. In my case, it is the Dante MY16 card from my Yamaha-Desk, which is always online and sends out the clock to all connected devices.
__________________
Pro Tools Ultimate 2023.6 with Dante, MacPro 5.1 12 Core, 32 GB RAM, Mac OS 12.6.3 with OpenCore, Decklink SDI 4k, Dynaudio Air 15 and bm5a mk2 as 7.1.4 Monitoring
https://www.avosound.com/en/
https://www.guidohelbling.com/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalina + MacPro 7,1 + Dante Virtual Sound Card lucienpalmer macOS 8 10-13-2020 04:46 PM
MTRX Studio and DANTE virtual sound card alvarodeiscar Pro Tools | MTRX & MTRX Studio 12 10-12-2020 01:57 PM
Dante Virtual Sound Card running with HDX? meshzu Pro Tools HDX & HD Native Systems (Mac) 10 11-24-2019 01:01 AM
S3 and Dante Virtual Sound card? Tim R. Avid S1, S3, Dock and Control App 2 12-11-2017 05:05 PM
Dante virtual sound card and PT Frank Kruse Post - Surround - Video 8 03-22-2016 01:57 AM


All times are GMT -7. The time now is 10:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com