Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-05-2006, 07:51 AM
notrash notrash is offline
Member
 
Join Date: Mar 2006
Posts: 13
Default activating tracks

I have a project that I,m trying to do a remix on that was originaly done at my studio but when I open the project and ativate the tracks protools just close I have tried deleteing plugins,backup files but nothing seems to work I have also uninstalled and reinstalled protools delted pref files and database files but nothing is worlking has anyone else had an issue like this and found a sololution
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Devoicing tracks when activating TDM plugs? kmoneybts macOS 3 03-18-2012 07:16 PM
activating PT LE chicobastos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 08-10-2011 10:51 PM
activating PT 9 bscism Pro Tools 9 5 03-24-2011 03:35 AM
Pro Tools 8 LE hangs after launching the DAE - restoring tracks: activating kicks trendkill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-28-2011 07:46 PM
Structure "restoring tracks activating insert" for ever houser Pro Tools TDM Systems (Mac) 0 05-20-2009 02:35 AM


All times are GMT -7. The time now is 10:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com