Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-12-2005, 06:28 PM
blizzard's Avatar
blizzard blizzard is offline
Member
 
Join Date: Jan 2003
Location: Calgary, Alberta
Posts: 404
Default I play a \"C\"................I hear a \"F#\"

Hey Everyone!

I am using an Oxygen8 with Reason (2.5), rewired into PT (6.4). For some reason when I play a middle C (C1) on the keyboard, I hear a F# (F#1).

But when I trigger a C(C1) using the keyboard map on the left side of the edit window in Reason, it plays the correct note.

It seems like perhaps a midi setting has changed that I am unaware of. Anyone experienced this or have any troubleshooting ideas?

Greatly appreciated!

Cheers,
blizzard
__________________
DAW - ProArt B550-Creator / 5950X / 128GB / WD SN850 1TB / PT 2023.9 / RME UFX+

Macbook Pro Retina / 2.8GHZ / 512GB SSD / PT 2023.9
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't hear myself play without recording AdamEdinburgh Pro Tools SE and Essential (Win) 18 06-07-2020 08:33 PM
Play and hear instruments in record enable 028 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-16-2018 11:25 AM
Cant hear input in play mode Greg555 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 08-17-2009 05:46 AM
beginner - can't hear my mix when I try to play it back Elita 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-04-2008 06:35 AM
I play a "C"................I hear an "F#" blizzard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-13-2005 03:11 AM


All times are GMT -7. The time now is 07:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com