Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-23-2007, 05:26 PM
xxfunkxx xxfunkxx is offline
Member
 
Join Date: Aug 2005
Location: Vienna, Austria
Posts: 8
Default Where is New Time Shift Plug-in

I upgraded from 6.9 Le to 7.3 Le and wanted to check out the New Time Shift Plug-in but it does not appear in the AudioSuite Menue. I can only see the old PitchShift PlugIn. Did I miss something during the installation?
I use a Digi002 Rack with a DUAL G5.

xxfunkxx
__________________
---
PowerMac G5 Dual 2GHz, 1GB RAM, Digi002 Rack, ProTools 6.9.2
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Explanation for FORMANT shift in Time Shift Plug In, please! Darney 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-13-2007 11:00 AM
help with time shift plug in tonedef 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-22-2007 09:22 AM
time shift plug-in haroldmarkjordan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-10-2006 06:39 AM
time shift plug-in CalebB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-28-2006 03:30 PM
New Time Shift plug-in bb_aus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 08-16-2006 12:40 AM


All times are GMT -7. The time now is 12:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com