Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-12-2021, 07:28 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 380
Default Re: Automation doesn't follow edit anymore when moving a fade

Not fixed in PT 2021.7.
Reply With Quote
  #12  
Old 05-17-2022, 04:25 PM
kings79's Avatar
kings79 kings79 is offline
Member
 
Join Date: Jan 2017
Location: Sydney, Australia
Posts: 270
Default Re: Automation doesn't follow edit anymore when moving a fade

This needs to be fixed. This is a serious flaw.

AUTOMATION SHOULD FOLLOW FADES.
__________________
Re-Recording Mixer/Sound Designer
Sydney Australia
----------------------------------------
OS Monterey
ProTools Ultimate 2022.4
Presonus Quantum 4848
Mac Studio M1 10 Core, 64gig RAM
Sonnet Echo dual NVMe TB Dock
Blackmagic Decklink 3G
Reply With Quote
  #13  
Old 05-18-2022, 02:11 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 380
Default Re: Automation doesn't follow edit anymore when moving a fade

Not fixed in 2022.4 either.

A user unable to post here has asked me to post this video:




Training now to ignore muscle memory and just use the trim tool instead of the grabber.
Reply With Quote
  #14  
Old 05-24-2022, 02:42 PM
kings79's Avatar
kings79 kings79 is offline
Member
 
Join Date: Jan 2017
Location: Sydney, Australia
Posts: 270
Default Re: Automation doesn't follow edit anymore when moving a fade

very frustrating
__________________
Re-Recording Mixer/Sound Designer
Sydney Australia
----------------------------------------
OS Monterey
ProTools Ultimate 2022.4
Presonus Quantum 4848
Mac Studio M1 10 Core, 64gig RAM
Sonnet Echo dual NVMe TB Dock
Blackmagic Decklink 3G
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automation doesn't follow fade adjustment. nickosound Pro Tools 2020 16 01-22-2021 03:23 AM
Automation does not follow edit Moviesound macOS 0 07-20-2012 04:28 AM
BUG: automation doesn´t follow Frank Kruse Post - Surround - Video 79 01-07-2012 11:59 AM
Automation Does NOT Follow Edit cubivore Post - Surround - Video 5 10-21-2008 09:26 AM
aux won't follow master fade automation 001fran 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-29-2002 01:34 PM


All times are GMT -7. The time now is 09:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com