Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-26-2005, 01:53 PM
acacia acacia is offline
Member
 
Join Date: Feb 2005
Location: Maryland
Posts: 288
Default inactive plug in fix?

Hey all,

is there a quick way to re-activate plug ins that have been labeled inactive?

For example:

If a TDM session is opened on an Mbox or other TDM system without the same plug ins available you have to go one by one through each plug that was inactive and reselect it once the plug ins are available again. Is there a faster way? If not... Digi can this be made an automatic feature? Thanks!
__________________
Luke Rohwer
Acacia Recording & Production
www.acaciarecording.com
Luker[at]acaciarecording[dot]com
Studio 301-829-8088
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing/Inactive Plug-ins ac30fan macOS 1 11-27-2011 12:20 AM
Inactive Plug ins ...? Laufdal Pro Tools M-Powered (Mac) 7 03-08-2010 03:16 PM
Plug Ins inactive Colbyjack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-16-2009 10:26 PM
Inactive Plug in? Blaminack Pro Tools M-Powered (Win) 5 10-26-2005 04:35 PM
DAE -2 Plug-in inactive Buzzhound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-24-2003 08:52 AM


All times are GMT -7. The time now is 02:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com