Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-19-2011, 05:26 PM
Kelly Vaughn Kelly Vaughn is offline
Member
 
Join Date: Dec 2009
Posts: 24
Default Install Driver for Mbox Pro 2 and PT9...help!

I have installed the drivers for my Mbox 2 Pro...firewire not usb. Then ran the pro tools 9 upgrade setup. Launced and said my interface wasn't connected. Said to connect and hit ok...I did but nothing. So I installed the proper driver again just to make sure. Launched and same thing...it doesn't recognize my interface.

So...

I am going to unistall pro tools completely...upload the proper driver again...then run the full installation of Pro tools 9. Oh...and i will have my ilok key in with my pro tools 9 authorization on it.

I'm hoping this will allow me to run the program. Any thoughts or ideas on this?


I was also under the impression that pro tools 9 would run without being connected to an interface. I just wanted to mix some tracks and bounce some files. Why does the interface need to be connected.

Thanks so much fellow recording enthusiasts.

- Kelly
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PTEX new install not seeing Mbox 3 Driver kingtutski General Discussion 1 01-20-2014 05:09 PM
MBox 2 detected in XP SP3, but won't install driver blinkerss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-14-2013 02:28 PM
Mbox 2 driver re-install randomly whenever MBox plugged in Herkimer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-25-2008 09:22 AM
Can't install Mbox driver sminnis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-30-2007 09:56 AM
Install just the CoreAudio driver for Mbox 2? trackfive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-08-2005 06:29 AM


All times are GMT -7. The time now is 01:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com