Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post    Community Terms of Use    Help Us Help You

Knowledge Base Search    Community Search    Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2000, 11:21 AM
DigitalWaveform DigitalWaveform is offline
Member
 
Join Date: Aug 2000
Location: Washington D.C. Area
Posts: 155
Default Error Message -6042

PCI Bus Buisy.

i've read what's available on this topic however none apply to me.

during playback and recording i get this message, and also random self reboots...

any ideas?

i'm using the ABUS P3B-F 440BX Chipset, no device conflics...and the digi is on it's own irq and to my knowledge it's not sharing bus-mastering. digi is in slot # 2.

thanks...

------------------
Сg Wvrm
__________________
DigitalWaveform
Reply With Quote
  #2  
Old 09-30-2000, 02:00 AM
crs117 crs117 is offline
Member
 
Join Date: Jun 2000
Location: deland, fl (outside of orlando)
Posts: 1,537
Default Re: Error Message -6042

Are you overclocking. Random reboots can be a sign of cpu overheating, or not having enough power(voltage). As far as the pci bus being too busy, what all do you have installed in your system???

Christian
Reply With Quote
  #3  
Old 09-30-2000, 10:18 AM
DigitalWaveform DigitalWaveform is offline
Member
 
Join Date: Aug 2000
Location: Washington D.C. Area
Posts: 155
Default Re: Error Message -6042

my CPU is cool...trust me lol...i'm not overclocking my system, i have no need to. and as for the 300W PS i think that's quite enough.

i have built:
ASUS P3B-F 440BX MOTHERBOARD
256 MB RAM
650 PIII COPERMINE
100 MHZ FSB

AGP SLOT = ATI ALL IN WONDER PRO 32 MB RAM
PCI 1 = PROMISE TECH. FAST TRAK100 ATA RAID HOST CARD FOR ATA DRIVES (SHARES IRQ WITH AGP)
PCI 2 = DIGI001 (NO WIRED IRQ SHARING)
PCI 3 = LAN 3COM ETHERLINK (SHARES IRQ WITH SLOT 6 [ISA])
PCI 4 = SB LIVE PLATINUM W/LIVE DRIVE (SHARES IRQ WITH SLOT 5)
PCI 5 = SCSI HOST ADAPTOR (SHARES WITH SLOT 4)
ISA [SLOT 6] = CREATIVE MODEM BLASTER FLASH 56

- 8.4 gig Seagate 5400 RPM ATA-66(system drive)
- 32 gig Seagate 7200 RPM ATA-66 (master/audio/video drive)
- on the Promise Host card BIOS i've set the buffer size to 1 meg. (mfr recommended for A/V editing)
- SCSI Pioneer DVD
- SCSI Plextor CDR-W 12/4/32
- LS-120, running off the on-board ATA-33 Primary controller...all other controllers on-board are disabled in the System BIOS.

my system info looks like this:
Microsoft Windows 98 4.10.2222 A
Clean install using Full OEM CD /T:C:\WININST0.400 /SrcDir=E:\WIN98 /IZ /IS /IQ /IT /II /NR /II /C /U:xxxxxxxxxxxxxxxxx
IE 5 5.00.3105.0106
Uptime: 0:03:49:19
Normal mode
On "DIGITALWAVEFORM" as "Brian K. Ross"

GenuineIntel x86 Family 6 Model 8 Stepping 1
256MB RAM
83% system resources free
Windows-managed swap file on drive C (5421MB free)
Available space on drive C: 5421MB of 8212MB (FAT32)
Available space on drive D: 4364MB of 7617MB (FAT32)
Available space on drive E: 6467MB of 10767MB (FAT32)
Available space on drive F: 6528MB of 10759MB (FAT32)

IRQ info looks like this:
0 System timer
1 Standard 101/102-Key or Microsoft Natural Keyboard
2 Programmable interrupt controller
3 Creative SB Live!
3 3Com EtherLink 10/100 PCI For Complete PC Management NIC (3C905C-TX)
3 Intel 82371AB/EB PCI to USB Universal Host Controller
3 ACPI IRQ Holder for PCI IRQ Steering
4 Creative Modem Blaster Flash56 DI5601-1
5 Creative SB16 Emulation
6 (free)
7 EPSON Printer Port (LPT1)
8 System CMOS/real time clock
9 SCI IRQ used by ACPI bus
10 Digidesign Digi 001
10 ACPI IRQ Holder for PCI IRQ Steering
11 Win95-98 Promise FastTrak100 (tm) Controller
11 ATI Rage 128 Xpert 128 (English)
11 ACPI IRQ Holder for PCI IRQ Steering
12 (free)
13 Numeric data processor
14 Primary IDE controller (dual fifo)
14 Intel 82371AB/EB PCI Bus Master IDE Controller
15 Adaptec AIC-7850 PCI SCSI Controller
15 ACPI IRQ Holder for PCI IRQ Steering

IRQ Sharing looks like this:
IRQ 3 Creative SB Live!
IRQ 3 3Com EtherLink 10/100 PCI For Complete PC Management NIC (3C905C-TX)
IRQ 3 Intel 82371AB/EB PCI to USB Universal Host Controller
IRQ 3 ACPI IRQ Holder for PCI IRQ Steering
IRQ 10 Digidesign Digi 001
IRQ 10 ACPI IRQ Holder for PCI IRQ Steering
IRQ 11 Win95-98 Promise FastTrak100 (tm) Controller
IRQ 11 ATI Rage 128 Xpert 128 (English)
IRQ 11 ACPI IRQ Holder for PCI IRQ Steering
IRQ 14 Primary IDE controller (dual fifo)
IRQ 14 Intel 82371AB/EB PCI Bus Master IDE Controller
IRQ 15 Adaptec AIC-7850 PCI SCSI Controller
IRQ 15 ACPI IRQ Holder for PCI IRQ Steering

there it is...hope this helps you guys help me out


------------------
Сg Wvrm
__________________
DigitalWaveform
Reply With Quote
  #4  
Old 09-30-2000, 04:15 PM
DigitalWaveform DigitalWaveform is offline
Member
 
Join Date: Aug 2000
Location: Washington D.C. Area
Posts: 155
Default Re: Error Message -6042

i've just learned from a buddy of mine exactly what ACPI is...it's a more advanced version of APM (either one i never want to use). this all seems to make better sense knowing this little bit of information about the problems ACPI is having with it's power management. i'm looking into how to get rid of it...however the motherboard comes with an ACPI BIOS (Award)...

...wish me luck! lol...

------------------
Сg Wvrm
__________________
DigitalWaveform
Reply With Quote
  #5  
Old 10-01-2000, 07:51 AM
DigitalWaveform DigitalWaveform is offline
Member
 
Join Date: Aug 2000
Location: Washington D.C. Area
Posts: 155
Default Re: Error Message -6042

still working on the situation...although i don't have any device conflics, i may need to change the order of the slots a bit...i'll keep the results posted.





------------------
Сg Wvrm
__________________
DigitalWaveform
Reply With Quote
  #6  
Old 10-01-2000, 11:48 PM
crs117 crs117 is offline
Member
 
Join Date: Jun 2000
Location: deland, fl (outside of orlando)
Posts: 1,537
Default Re: Error Message -6042

Alright DW,
i think i can help at least with the PCI bus being busy, and this might actually help out with the power problem.

alright I noticed in another post dealing with different hardware profiles, you didnt know what it was, so i am guessing your system is not using it. basically using a different hardware profile you are able to streamline your system so that only the things you need to use will be loaded, and everything else in the system will basically be ignored. Well reading from your system information, you have a lot of stuff loaded up in your computer. a lot of which you dont really need, or even would want loaded while pt is loaded.

The 001 is a host based system. This means that it uses your processor to process the sounds. Well as you can tell for the 001 to work the 001 has to send a signal via the pci bus to the processor which then sends it to the disk drive, and this process basically monopolies the pci bus. So if you have other cards (especially host based cards like most creative cards) they will not allow the 001 to use the intire pci bus bandwidth resulting in pci bus busy errors.

Well i would highly recommend creating a different system profile and take out things you wouldnt use if you had an 001 based system. i would definately take out the lan card, the modem, the sound blaster(unless you are using it for midi stuff, but this definately causes problems with the 001), and probly (if you can) the ls 120 drive. you can have many different profiles so you wont be removing them in your basic config, but you will have a new pt config that will significanly improve performance.

The reason i would recommend disabling the ls 120 drive is because you may not have enough power (even with the 300 watt power supply although i am not entirely sure) to run 2 hard drives, an ls120 drive, 2 cd type drives, extranious pci cards, and the 001 which runs off of the systems power source.

sorry for such a long reply, but i figured an explanation for my methods would help.

Christian
Reply With Quote
  #7  
Old 10-02-2000, 08:23 AM
DigitalWaveform DigitalWaveform is offline
Member
 
Join Date: Aug 2000
Location: Washington D.C. Area
Posts: 155
Default Re: Error Message -6042

thank you for your in-depth reply...and don't worry about being to lengthy, look at my posts! :P

you're right, i have my whole system loaded at the same time expecting to run PTLE without a hitch...that's a bit much i'm sure while using PTLE, i'm using my system for many different aspects of productivity until i have the means to get a G4 or another PIII computer solely for PTLE. all the same the most i'd like to use at once is the digi, hdd controller, scsi controller, ati, and the sblive...and of course the usb mouse, keyboard and whatnot...

i've thought about a way to create different hardware profiles (at that time not knowing if it exsisted)...however i've had no use with them in the past therefore i'm not sure where to begin this process. i'm fairly handy with computers, my buddy is more handy than i...so between the two of us we'll figure it out.

since the last post i've re-arranged my cards to a more logical order and since have not had a spontanious re-boot. the 300W power supply is plenty for this system as far as i've gotten replies back from reputable resources. as far as their concerned i can run more in my system then what i have now [ie.] more hdd's and fans...wow...

i'll look into this good tip and see what happens...btw, everything else runs verrrry smooth...this is the last (and most important) needed to run flawlessly.

thanks again

"more sound. less volume."


------------------
Сg Wvrm
__________________
DigitalWaveform
Reply With Quote
  #8  
Old 10-03-2000, 12:50 AM
DigitalWaveform DigitalWaveform is offline
Member
 
Join Date: Aug 2000
Location: Washington D.C. Area
Posts: 155
Default Re: Error Message -6042

ok, i've got it, everythings fixed it seems!!! whohooo!!!

ok, i've made a device profile for PTLE and disabled all the stuff i didn't need to run protools...and there it is...runs like a dream so far!

all i need to do is test the recording of 8 tracks and see how that goes...but so far the playbacks on 1 - 24 tracks are phenominal on 256K buffer size and 85% cpu usage...and the recording of two tracks so far is great.

thanks for your help and i hope someone learns something from this post. if you'd like specific information on how my system is running email me...i'll be happy to pass the information!

"More Sound. Less Volume."

------------------
Сg Wvrm
__________________
DigitalWaveform
Reply With Quote
  #9  
Old 10-03-2000, 02:18 AM
crs117 crs117 is offline
Member
 
Join Date: Jun 2000
Location: deland, fl (outside of orlando)
Posts: 1,537
Default Re: Error Message -6042

i am happy for you DW, and glad I could provide some information. Again I was not sure how much 300 watts could supply with your system, mostly because i dont know how much the 001 uses. Happy music making.

Christian
Reply With Quote
  #10  
Old 10-03-2000, 02:36 PM
DigitalWaveform DigitalWaveform is offline
Member
 
Join Date: Aug 2000
Location: Washington D.C. Area
Posts: 155
Default Re: Error Message -6042



------------------
Сg Wvrm
__________________
DigitalWaveform
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-6042 error message wallywinston 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-05-2004 03:11 PM
(-6042) error message rafio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-03-2003 08:58 AM
error message 6042 jamthelows 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-02-2001 07:20 AM
error message -6042 dantonio Pro Tools TDM Systems (Mac) 2 03-02-2001 11:12 AM
error message -6042 thuy35 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-13-2001 07:58 AM


All times are GMT -7. The time now is 01:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com