Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-29-2000, 11:01 AM
pmh3r pmh3r is offline
Member
 
Join Date: Jul 2000
Location: Brooklyn, NY U.S.A.
Posts: 188
Default Looking for a great motherboard/setup??

I got the following set-up and it has been working great!!

Asus CUSL2 w/815E Chipset
PIII 650E
256MB Crucial Ram
2 IBM Deskstar 75GXP 30.7 GB Drives
Creative SB Live Value!
Creative PCI 56K Modem
Creative Annihilator 2
Samsung 19" 950p monitor (amazing!!)
Toshiba 40x CD-Rom
Plextor 12/10/32 CD-RW EIDE (unreal)
NEC 3.5" Floppy
Reply With Quote
  #2  
Old 08-31-2000, 07:10 AM
Axgrindr Axgrindr is offline
Member
 
Join Date: Aug 2000
Location: SD,Ca.USA
Posts: 14
Default Re: Looking for a great motherboard/setup??

This works real good too! Digi out monitored & processed with Mackie 1202VLZPro to PWR'd JBL Studio monitors.
PIII 667EB w256k L2
ASUS P3V4X MB
196 megs Micron PC133 RAM
2 WD HD's, 1 10gig 5200 rpm in 2 5gig partitions: C:\System D:\Archive
1 20gig 7200 rpm, 1 partition E:\AUDIOWERKS
1 Adaptec 2940UW2 SCSI controler for a TEAC 8X20 CDR burner,saves processor utilization so you can get other things done!
ATI rage 16 AGP Videocard.
Windows 98 soon tobe Mac OS10. L8er


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice for a great setup!!!! blackmarketmuzic General Discussion 16 08-29-2009 12:03 PM
great small setup Bender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-29-2008 09:48 PM
001 "ASIO only" setup on WinXp motherboard help? remoman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-23-2005 05:25 AM
this is my setup any help would be great robowisa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-29-2003 03:03 PM
GA-7ZXE motherboard works great. EB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-30-2003 03:00 AM


All times are GMT -7. The time now is 02:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com