Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-27-2011, 03:12 PM
eranf eranf is offline
Member
 
Join Date: Jun 2010
Location: israel
Posts: 11
Default import audio window stuck!

hey there!
i'm using protools 8.0.5 and having a new issue when i try to play some audio from the import audio window, it stuck (sometimes) and then the windows is not responding and also the whole protools so i have to reboot all.
anybody is familiar with it? it just occur, never had it before
its happening now everytime i go to the import window.
what to do ??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Import Audio Window Bug in 905 Zooce macOS 1 09-23-2011 01:08 AM
Feature request - audio fader mods in Import Audio window digidesigner Pro Tools TDM Systems (Mac) 0 04-22-2009 12:14 PM
Import Audio search window results will not import BA Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-25-2008 09:00 AM
Getting stuck in Import Audio window FSlodysko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-24-2008 11:36 PM
import audio from other movie -im stuck! Tom D. Digidesign Hardware & Software 1 03-11-2003 06:06 PM


All times are GMT -7. The time now is 05:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com