Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-24-2008, 01:31 PM
stellb stellb is offline
Member
 
Join Date: Mar 2008
Posts: 1
Default VIDEO WINDOW STUCK

From time to time the location of the video window seems to get stuck , i am not able to move it on the screen or close it by clicking on the red of the window. I can't seem to find out what's causing this (it only happens now and then) or how to resolve it other than restarting Pro Tools.

has anyone else experienced this or know what the problem is please?

Ben

Pro Tools LE 7.4
Mac OS X 10.4.9
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Window Stuck LNealley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-20-2011 09:37 AM
import audio window stuck! eranf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-27-2011 03:12 PM
Getting stuck in Import Audio window FSlodysko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-24-2008 11:36 PM
Plug-In Window Stuck..... BrentJ21 Post - Surround - Video 2 04-27-2007 11:44 AM
Help -- Transport window stuck rzfan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-18-2006 10:52 AM


All times are GMT -7. The time now is 05:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com