Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid Pro Mixing General Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-25-2021, 07:21 AM
jonpaulr123 jonpaulr123 is offline
Member
 
Join Date: Jun 2020
Location: 214 Berry St
Posts: 12
Default Eucon question help needed

Hey everyone, when I go out of pro tools, say to google chrome for example, and then switch back to pro tools, my session automatically resets to the top of the session in the edit window, so to the first track, for example. So if I'm on track 40, go to google chrome, go back to pro tools, it automatically goes up to track 1. I'm sure this is a setting in eucon that is causing this, anyone know what it is? it's driving me crazy!

Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucon Key Command Guru Needed dez811 Avid S1, S3, Dock and Control App 6 07-21-2021 07:57 PM
EuCon 2.5.6 needed CSElliott System 5 1 07-08-2020 09:53 AM
EuCON/Ethernet Connection Question ViciousLullabyz Avid S1, S3, Dock and Control App 3 05-08-2020 02:52 PM
{Urgent Help Needed} Installed Eucon 3.7 from 3.4, now can't attache workstation postprosound Artist Series 2 01-18-2018 07:27 PM
EuCon suddenly broken - Eucon client can not access the bonjour service noiseboyuk Artist Series 0 04-12-2016 12:34 PM


All times are GMT -7. The time now is 02:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com