Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-10-2011, 06:50 PM
pockets745 pockets745 is offline
Member
 
Join Date: Jan 2003
Location: Nashville
Posts: 63
Default PT9 wierdness!

ok, so I'm working on a simple piano string track. I arm a midi track and put the audio track in monitor. Record. Playback. All's fine. I arm string tracks. 4 Stereo pairs. Violins first. I see midi data, and I see audio on the meters, but no output, and no sound. Nothing on master. After troubleshooting for 20 min, I close, and reload. Now the strings are outputting. Cool. I hit the playback, and no piano playback! WTH!! This has to be a bug. Anyone experiencing anything like this?

PT9.0.1 TDM HD3 Accel PCIe
Mac Pro 8 core 2.4 16 gig
!0.6.6

Could be related to the os update. I do it instinctively, so sorry! I own 8 macs and get confused!! Thanks.
Reply With Quote
  #2  
Old 01-10-2011, 07:04 PM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: PT9 wierdness!

Never update anything "instinctively." Very easy way to bring in problems that weren't there to begin with.

What VI(s) are you using? Are they fully up-to-date?
__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
Reply With Quote
  #3  
Old 01-11-2011, 08:20 AM
Sean Russell Sean Russell is offline
Member
 
Join Date: Mar 2008
Location: DC Metro
Posts: 1,287
Default

Have you tried posting in the PT9 forum? I believe they have an area set up just for PT9 now...
__________________
... but does it help the chorus?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rewire Wierdness NobodyImportant 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-01-2010 03:51 PM
G5 Fan Wierdness since PT 7? lampmusic Pro Tools TDM Systems (Mac) 0 04-18-2006 09:51 AM
Help! M-box wierdness. Feedchris 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-18-2005 06:17 AM
Minor wierdness..... Dogcode 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-29-2005 07:31 PM
OMF Wierdness with 6.7 cs8? Johnny2Laps Pro Tools TDM Systems (Mac) 0 02-16-2005 04:12 PM


All times are GMT -7. The time now is 12:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com