Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-29-2010, 05:56 PM
NobodyImportant NobodyImportant is offline
Member
 
Join Date: Dec 2008
Location: MA
Posts: 128
Default Rewire Wierdness

Anyone use the Mandala Virtual Brian through rewire? I can se it and run it in my macbook pro with le but in my windows hd system I cant get it to show in the insert menu. Im not exactly sure whats going on but do any of you have any suggestions as to where I might put an applications folder so that Pro Tools will see it and allow the rewire? As of now I placed it in the Program Files (x84) folder.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT9 wierdness! pockets745 Pro Tools TDM Systems (Mac) 2 01-11-2011 08:20 AM
wierdness-PT 7.4 only launches w/ 002 off.... rjd2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-14-2009 03:29 PM
G5 Fan Wierdness since PT 7? lampmusic Pro Tools TDM Systems (Mac) 0 04-18-2006 09:51 AM
Help! M-box wierdness. Feedchris 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-18-2005 06:17 AM
OMF Wierdness with 6.7 cs8? Johnny2Laps Pro Tools TDM Systems (Mac) 0 02-16-2005 04:12 PM


All times are GMT -7. The time now is 05:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com