Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-05-2009, 05:58 PM
Rithem Rithem is offline
Member
 
Join Date: Jan 2009
Posts: 22
Default What's takibg so long?? MPT2

Hey what happened to those emails promised to MPT2 upgraders?

3 weeks should be enough..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Powered not seeing MPT2 useyourwood Pro Tools M-Powered (Win) 0 02-28-2010 01:03 PM
just Paid for the MPT2 upgrd, how long does it take until i can d/l it and register? dougied 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-08-2009 04:21 PM
MPT2, but no Structure LE <?> VanDerGraf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-25-2009 04:27 PM
problems - MPT2 on LE 7.4.2 rpm1nj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-09-2009 11:38 AM
mpt2 install conviction 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-21-2008 05:52 PM


All times are GMT -7. The time now is 06:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com