Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-23-2008, 10:20 AM
Brian in Charlotte Brian in Charlotte is offline
Member
 
Join Date: Dec 2006
Location: USA
Posts: 251
Default Bounced Audio DOWN -1 SEMITON??

Folks, I am baffled and shocked. After bouncing voiceover audio, the file is somehow dropping the pitch -1 Semiton and I don't know why...I checked files from yesterday and they are pitched up +1 Semiton. While I was recording it was fine and playback was fine within the session, but after bounce and after closing the session it is messed up.

I never used pitch shift or any plug-ins at all on today's recording...any ideas.



PowerMac G5 Dual 2.0, 10.4.11, LE 7.4, 3 Gigs RAM, Digi 003R w/Black Lion Tweakhead.
Reply With Quote
  #2  
Old 08-23-2008, 10:39 AM
cneal92's Avatar
cneal92 cneal92 is offline
Member
 
Join Date: Nov 2000
Location: Lubbock, TX USA
Posts: 530
Default

Sounds like the classic mis-clocked audio problem, which usually occurs when you set a session at one sample rate (say 44.1k) and you are bringing in audio via s/pdif and the mic pre is set to 48k. While you're recording and playing back with the mic pre connected it will all sound fine, but the minute you disconnect the mic pre, you will notice the problem. There are certainly other ways that you could create a clock problem.

If you could provide some more details about what you were doing and your specific setup, we might be able to spot the specific problem.
__________________
Chris Neal :: South Plains College
.: Program Coordinator & Asst. Professor in Sound Technology
.: cneal@southplainscollege.edu
.: Pro Tools Certified Instructor
.: Pro Tools Expert Certified in Music
Reply With Quote
  #3  
Old 08-23-2008, 01:57 PM
Brian in Charlotte Brian in Charlotte is offline
Member
 
Join Date: Dec 2006
Location: USA
Posts: 251
Default

Chris, thanks so much. I was simply recording voiceover for a client and used no plugins except to normalize the audio. As I was cleaning the audio up it was playing fine. Then, I bounced all the files and started to send the by FTP. Then I thought..."let me make sure these versions are warmer in tone than the originals" (the client changed the scripts and wanted to go with a warmer/friendlier read). I pulled the original audio clip into the session and the pitch was higher. After freaking...I listened to the bounced files and found they were a lower pitch. It is a difference of 1 semiton (approx.) between yesterday's files and todays.

I just did a test and it appears to be working fine...VERY disheartening and makes me lose confidence that all will be well.

I completely track with you on your description in terms of sample rate discrepancies. I have the session set at 24/48K WAV. I am using the 003R with the Black Lion Audio Tweakhead Modification and Internal Clock.

Does this help?



PowerMac G5 Dual 2.0, 10.4.11, LE 7.4, 3 Gigs RAM, Digi 003R w/Black Lion Tweakhead.
Reply With Quote
  #4  
Old 08-23-2008, 02:23 PM
Sparky1 Sparky1 is offline
Member
 
Join Date: Apr 2001
Location: Saskatoon, SK, Canada
Posts: 729
Default

You say your session is set to 48K - but each time you listen to it - is that machine capable of playing/set back at 48K?

Sparky1
Reply With Quote
  #5  
Old 08-23-2008, 02:32 PM
Brian in Charlotte Brian in Charlotte is offline
Member
 
Join Date: Dec 2006
Location: USA
Posts: 251
Default

Quote:
Originally Posted by Sparky1 View Post
You say your session is set to 48K - but each time you listen to it - is that machine capable of playing/set back at 48K?

Sparky1
Sparky, good question...sorry for any confusion. I played it back in my Pro Tools session so it should be OK??
Reply With Quote
  #6  
Old 08-25-2008, 10:12 AM
lwilliam lwilliam is offline
Member
 
Join Date: Dec 1999
Location: Valencia, CA
Posts: 5,094
Default Re: Bounced Audio DOWN -1 SEMITON??

Your session is probably set to 48K, but you're bouncing to 44.1K - using built-in sample rate conversion. That's what it sounds like. Check to make sure you aren't converting the sample rate when you bounce.

If there's something weird with the Black Lion conversion re SRC, then another option would be to bounce to a track instead of bounce to disk. Simply set all your track outputs to a buss and route the output of that buss to a new audio track. Once bounced to a new track, you can simply "export region as file" and know that it will stay at 48k.
__________________
Larry

PTLE8/002r;OS 10.6.4 2 x 2.26Ghz quadcore,6GB RAM, Waves Platinum, many other plugins...
Reply With Quote
  #7  
Old 08-25-2008, 04:22 PM
Brian in Charlotte Brian in Charlotte is offline
Member
 
Join Date: Dec 2006
Location: USA
Posts: 251
Default Re: Bounced Audio DOWN -1 SEMITON??

I will look at that William, thank you. I'm waiting for some audio to finish bouncing now and will review.


Brian in Charlotte
www.VoiceOverForYou.com

PowerMac G5 Dual 2.0, 10.4.11, LE 7.4, 3 Gigs RAM, Digi 003R w/Black Lion Tweakhead.
Reply With Quote
  #8  
Old 04-11-2012, 09:53 PM
shawnmarierx shawnmarierx is offline
Member
 
Join Date: Apr 2012
Location: Brooklyn
Posts: 1
Default Re: Bounced Audio DOWN -1 SEMITON??

I have Pro Tools LE with and MBox.
When i bounce to a .wav file it consistently plays back at a pitched up rate.
The session is 48khz and 24bit rate, the clock is internal.

I have bounced at 48 Khz with 24, 16 and 8 bit rate depth.
As well as 44.1khz with 24, 16 and 8 bit rate depth.

Each .wav file when played in ITunes is pitched up.

What else can be causing this pitch shift?
Thanks, Shawn
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounced audio is off from midi? koka Pro Tools 11 1 03-11-2014 02:11 PM
Audio Different When Bounced Ash5975 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-31-2006 11:20 AM
no audio in the bounced audiofile ! wmcintyre 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-09-2006 08:18 AM
No Audio When Session Is Bounced jvanslyke 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-20-2004 01:53 PM
Bounced Audio The Mule 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-10-2004 12:51 PM


All times are GMT -7. The time now is 10:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com