Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2013, 12:29 AM
Cutlerbri Cutlerbri is offline
Member
 
Join Date: Aug 2010
Location: Seattle
Posts: 290
Default No Launch and Distortion

Just when things were going so well....
I upgraded to PT 10.3.7 and PT 11.02 today. From what I understand they can co-exist on Mountain Lion, which I have. They worked for a little while but now PT 10.3.7 "quits unexpectedly" on launch (it hangs up just as it's installing the AIR plug-ins). I can still open PT 11.02 but it's now horribly distorted when I try to play back.
I have optimized the iMac, uninstalled and re-installed software for PT 10.3.7 and PT 11.02 twice. Re-loaded the Mbox 2 driver twice. Restarted, restarted, and restarted.
What can of bees did I just open here?

Pro Tools Configuration:
iMac 2.8 GHz Intel Core 2 Duo
4 GB of memory 800 MHz DDR2 SDRAM
OSX 10.8.4 (Mountain Lion)
Pro Tools 11.02., Pro Tools 10.3.7
Mbox 2 (blue with handle)
OWC Mercury Elite Al-Pro 500 Gb Firewire harddrive (2)
Oxygen 61 USB keyboard
Reply With Quote
  #2  
Old 10-01-2013, 10:19 AM
Cutlerbri Cutlerbri is offline
Member
 
Join Date: Aug 2010
Location: Seattle
Posts: 290
Default Re: No Launch and Distortion

Update. Able to open a functioning PT 11.02 now without distortion but PT 10.3.7 still crashing before it opens.
Reply With Quote
  #3  
Old 10-01-2013, 11:23 AM
Cutlerbri Cutlerbri is offline
Member
 
Join Date: Aug 2010
Location: Seattle
Posts: 290
Default Re: No Launch and Distortion

Another update: I made a clean uninstall of PT 10.3.7 and reinstalled it, reinstalled the Mbox 2 driver, re-optimized the iMac (deleted prefs, etc.), restarted, and now both PT 10.3.7 and PT 11.02 seem stable.

I'm not sure what my earlier problem was but apparently one more Roto-Rooter job was needed. Wish me luck, guys.

Brian
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eie pro distortion blankpro Third Party Interfaces 1 06-13-2013 11:40 AM
TDM Distortion Help!! Sampolizzi Pro Tools TDM Systems (Mac) 1 12-07-2006 01:24 PM
HD distortion JOHN PAYNE Pro Tools TDM Systems (Mac) 9 09-26-2005 12:25 PM
PT 6.9 won`t launch 6.7 will launch-FCP5 problem? yoursickstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 06-30-2005 06:10 AM
distortion help robgreen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-12-2005 03:59 AM


All times are GMT -7. The time now is 06:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com