Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-29-2003, 11:14 PM
(BANGAH) (BANGAH) is offline
Member
 
Join Date: Feb 2003
Location: miami ,FL
Posts: 70
Default 002 STUCK IN VALIDATING AND LOADING SCREEN

I 've had the 002 for 2 months now and until yesturday its been working fine. here's what happened, I was working on a session and it just clicked and restarted at the loading screen then seemed to get stuck there. The faders were making noise as if they were trying to move and the 002 leds said loading/validating untill it just went blank. So it was blank for like half an hour then it loaded and went into stand by mode. It worked fine after that, but then it happened again. Then it worked ok and happened again. Its been acting this way for 2 days now and I cant afford it. I have nothing pluged in to any fw ports and I've been working with it as directed by digi. I have fader version v1.05a. Digi whats going on ? I got an RA number and I willl send it back to digi tomorrow. But this was truly an amazing product till now. I think you guys should'nt release something untill it has been thoroughly tested . My album is now goin to be 2weeks behind. 2,000.00+ dollars of mines that I gave to digidesign for the 002 , so please digi help (or anyone else with similar problems) Thank you very much.
__________________
Jacki-O, poe lil rich girl ALBUM OUT OCT.26
Reply With Quote
  #2  
Old 04-29-2003, 11:22 PM
(BANGAH) (BANGAH) is offline
Member
 
Join Date: Feb 2003
Location: miami ,FL
Posts: 70
Default Re: 002 STUCK IN VALIDATING AND LOADING SCREEN

and its not my power, I have a surge protector with battery backup. its not a firewire issue either cuz I unplugged everything from it except the power supply and it did it again after a while. As far as I'm concerned its not the firmware version either b cuz I think mines is one of the new updated 002s. What could it be ? A factory defected one?
__________________
Jacki-O, poe lil rich girl ALBUM OUT OCT.26
Reply With Quote
  #3  
Old 07-13-2003, 07:57 AM
Centripetal1 Centripetal1 is offline
Member
 
Join Date: Jun 2003
Location: New Jersey
Posts: 6
Default Re: 002 STUCK IN VALIDATING AND LOADING SCREEN

I'm having this same problem... with all kinds of other weird stuff going on. The scribble strips display random dots, the DIGI002 constantly revalidates and loads for no reason, when I open a session, the Digi002 has no response to it. Essentially, I can't do anything with it right now because it is always giving me problems... Extremely arrivating. I too have upgraded the firmware to V1.05a and I am still having problems and i have the same sentiment of taking it back! What the heck is going on!!!!!!!!
__________________
Keep an aire of class about you until you have to break it down to raw animal power!
Reply With Quote
  #4  
Old 07-13-2003, 04:54 PM
The Mink The Mink is offline
Member
 
Join Date: Aug 2001
Location: Grass Valley CA
Posts: 256
Default Re: 002 STUCK IN VALIDATING AND LOADING SCREEN

Traded mine in... NEW ONE WORKS PERFECT.
__________________
Mac (Retina 5K, 27-inch, 2020)
OSX 10.15.7
PT 2021
Reply With Quote
  #5  
Old 07-13-2003, 08:38 PM
Frank Marino Frank Marino is offline
Member
 
Join Date: May 2003
Posts: 7
Default Re: 002 STUCK IN VALIDATING AND LOADING SCREEN

According to digi, it's a known issue. Make arrangements to send your board back, and they should send you a new one.

I must say that they took great care of me in regards to this problem. My original unit was 7 months old when I had the same problems that have been described here. Digi sent me a new board the next day!
Reply With Quote
  #6  
Old 07-14-2003, 12:55 AM
(BANGAH) (BANGAH) is offline
Member
 
Join Date: Feb 2003
Location: miami ,FL
Posts: 70
Default Re: 002 STUCK IN VALIDATING AND LOADING SCREEN

Hey I posted this topic months ago . read on brotha. just send it back if you have this problem they'll fix it.
oh yea and my album is a month behind oh well
this problem sux!
__________________
Jacki-O, poe lil rich girl ALBUM OUT OCT.26
Reply With Quote
  #7  
Old 07-14-2003, 03:39 PM
Centripetal1 Centripetal1 is offline
Member
 
Join Date: Jun 2003
Location: New Jersey
Posts: 6
Default Re: 002 STUCK IN VALIDATING AND LOADING SCREEN

Thanks a lot peoples... I was really hating life from this problem.. I'm about to call Digi right now to set up an exchange.
__________________
Keep an aire of class about you until you have to break it down to raw animal power!
Reply With Quote
  #8  
Old 07-20-2003, 02:50 PM
Centripetal1 Centripetal1 is offline
Member
 
Join Date: Jun 2003
Location: New Jersey
Posts: 6
Default Re: 002 STUCK IN VALIDATING AND LOADING SCREEN

Not to beat a dead horse, but I just wanted to thank you all again! They did get a new machine out to me overnight and gave me a pick up notice for FedEx to pick up my old machine so I didn't even have to pay any shipping. For anyone who fids this and is having the same problem, just call tech support, not customer service and mention the "stuck in validating and loading problem" and they will do the same for you, I'm sure.
__________________
Keep an aire of class about you until you have to break it down to raw animal power!
Reply With Quote
  #9  
Old 07-20-2003, 03:40 PM
ladewd ladewd is offline
Member
 
Join Date: May 2003
Location: LA
Posts: 200
Default Re: 002 STUCK IN VALIDATING AND LOADING SCREEN

Great! I just got my 002 last week and it developed this problem the 1st hour of use. I was concerned I would get stuck with the shipping bill. I bought mail order, so I already paid for shipping when I got it, once from Digi to my dealer and another time from my dealer to me. This purchase has turned out to be a lot more expensive than I anticipated. It would be a shame if I had to pay yet another shipping charge. I'll call digi tomorrow. BTW, I love this unit (when its not constantly resetting)and 6.1!
__________________
Mac Pro 5.1 12Core 48GB RAM, 4 Internal Drives Mackie Onyx 1640i, PTLE 12.7 w/MPTK2, OSX Yosemite. MacBookPro 13" 2.26GHz 8GB RAM, OSX El Capitan w/MOTU Ultralite Mk3.
Reply With Quote
  #10  
Old 07-21-2003, 08:27 AM
ladewd ladewd is offline
Member
 
Join Date: May 2003
Location: LA
Posts: 200
Default Re: 002 STUCK IN VALIDATING AND LOADING SCREEN

Well, here's my report: Tech help was extremely nice, and they're sending out my new unit today for tomorrow delivery. I am not reposnsible for the return shipping. All in all, digi was a pleasure to deal with. I wasn't even put on hold, since I called exactly 8:00AM PST. Thanks to all who posted this info.

Cary
__________________
Mac Pro 5.1 12Core 48GB RAM, 4 Internal Drives Mackie Onyx 1640i, PTLE 12.7 w/MPTK2, OSX Yosemite. MacBookPro 13" 2.26GHz 8GB RAM, OSX El Capitan w/MOTU Ultralite Mk3.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002 not loading...it freezes with the words "loading" on the screen teketuco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-09-2012 05:42 PM
Stuck loading LE8? Stixxs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-25-2010 08:46 PM
When loading PT 7.4.2 gets stuck on 'DigiRewire'...please help!! larsizzle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-29-2008 04:09 PM
Validating, Loading, Standby over and over tvdrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-07-2006 11:47 AM
002 Hardware failure...Validating, blank screen... CF Buck 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-16-2005 05:15 PM


All times are GMT -7. The time now is 06:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com