Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 12-06-2021, 05:21 AM
oldsmithy oldsmithy is offline
Member
 
Join Date: Dec 2021
Location: Worcester, UK
Posts: 2
Default Re: ProTools doesn't see HDX hardware in new PC build

Hi - did you get to the bottom of this?

I'm having an almost identical problem with our HD Native card. Shows up in device manager, passes digitest wth flying colours, completely invisible to any version of pro tools I care to try it with!

I've just bought a new digilink license and protools ultimate to try and get it working, with no luck. I can't figure it out at all.

Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Build a PC for ProTools nige108 General Discussion 3 07-07-2015 03:53 PM
Protools 10 Hd doesn't recognize My HD1 Core Hardware!!! Bu3ali82 Pro Tools TDM Systems (Mac) 5 09-21-2012 06:02 PM
$600 to build a ProTools PC. Suggestions? Chaotic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 10-26-2009 07:57 PM
Hardware Dudes - Fresh Eyes on i7 Build Please? lowlights 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 22 10-06-2009 09:48 AM
Protools Pc Build pingu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-09-2008 11:03 AM


All times are GMT -7. The time now is 07:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com