Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-10-2006, 05:59 PM
Alex Rodriguez Alex Rodriguez is offline
Member
 
Join Date: Mar 2002
Location: some where in the US
Posts: 338
Default missing audio files relinking...

Hi, I made a search about missing audio files and relinking them and found this thead on the Mac TDM forum where I reply the following message, explaing my problem, but as this is not only a TDM issue (in my case I was bringing a PT HD sesion to my LE), I thought there might be some other experiences to share here too.
The following was my reply to Digitech support:
Quote:
--------------------------------------------------------------------------------

How are you moving the sessions onto those drives? If you're dragging and dropping, very likely that's the problem. Drag and drop does not update the file associations in the Pro Tools session file. You should use 'Save Session Copy In' and choose the option to copy all audio files. This will update the session file to indicate the files to be used are the ones on the drive you're saving it to and you shouldn't have a problem with relinking.


--------------------------------------------------------------------------------


Yeah, that's what I usually do, and has always worked for me, but this time I brought a session from 7.xx to my 6.9 PT (from HD to LE, by the way). I made a Save session copy in (to 5.xx to 6.9 versions) including all Audio Files, and now I'm having to spend a lot of time relinking manually, because automatically takes forever (and I'm not sure if it is going to eventually find them automatically).
In my case it is a big session, with more than 100 audio files. I am manually relinking them and they are all showing up pretty fast, because I narrowed the search to the folder where I know all audio files are, but it's a one by one process, because there's no way I am aware of (and this thread is about it) telling PT to keep on searching on the same folder automatically.
So, I think there is an issue with save session copy in form 7.xx to 6.xx (6.9.2 in my case), because all audio files PT can't find from my big session ARE in th Audio Files folder near the PT session, as expected, but somehow PT doesn't find them
I also think digidesign should work on options for making the manual search faster, like the options for keep looking on the same folder the last audio file was found automatically, so, if I show PT where the first missing file is, PT could take from there and keep on searching on this folder to speed up the process, and/or relinking at least stereo files simultaneously, or groups of files ...
__________________
MacBook Pro 2.16 GHz Intel Core Duo, 2 GB of RAM, OS 10.4.11, PT 7.3.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing files, Relinking, Select the files... Kdose macOS 0 02-27-2014 10:53 PM
Relinking audio files crashing PT Gothboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-11-2010 04:25 PM
RELINKING MISSING FILES Siddhant Bhatia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-27-2007 02:52 PM
RELINKING MISSING FILES Siddhant Bhatia Tips & Tricks 0 04-27-2007 06:53 AM
7.2 missing files / relinking / HELP !!! Aquarius Pro Tools TDM Systems (Mac) 5 09-07-2006 05:35 AM


All times are GMT -7. The time now is 09:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com