Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-19-2022, 09:00 AM
diamondschwin diamondschwin is offline
Member
 
Join Date: Aug 2008
Location: Nashville/NYC
Posts: 507
Default Artist mix randomly disconnects or loses layouts mid session.

Artist mix keeps randomly dropping back to AVID on scribble strips, or loses the saved layout of the current session.

Nothing has changed with the system or the network aside from moving to PT 2022.10

I’ve fully uninstalled Eucon and run the cleaning scripts and reinstalled and it still happens.

Is this a hardware issue? Power supply needs replacement?

macOS 12.5.1, Mac Studio
Reply With Quote
  #2  
Old 11-21-2022, 09:53 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,809
Default Re: Artist mix randomly disconnects or loses layouts mid session.

Could be hardware or network. EUCON doesn't like anything changing whilst running. Is WiFi connecting, bad Ethernet cable, bad switch, Do you have the Control App running?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I change Eucon Layouts with an Artist Mix or Artist Transport? amathie Artist Series 10 09-21-2017 08:29 PM
first audio track in session randomly loses it's voice or something? Inglesworth Pro Tools 12 4 02-28-2017 08:38 AM
My saved Eucon Layouts just randomly Disappeared! bobbyguelz Artist Series 0 07-28-2015 12:26 PM
C/24 loses ethernet randomly jmtayloraudio ICON & C|24 6 01-05-2011 11:49 AM
Glyph Firewire disconnects Western JB800 randomly Impala Pro Tools TDM Systems (Mac) 1 01-05-2004 10:37 AM


All times are GMT -7. The time now is 04:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com