Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-25-2021, 04:29 AM
jeff j jeff j is offline
Member
 
Join Date: Sep 2012
Location: syracuse
Posts: 6
Default Kurzweil SpP-6 in Pro Tools 10

I am having trouble having Pro Tools 10 to recognize the Kurzweil SP-6. If anyone has a link for step by step directions, would be appreciated. I have found none on any sites so far...Have not found any reference to drivers needed,.. I have tried to access Kurzweil's resource page to no avail, I have also contacted them, waiting to hear back... etc. Thanks!

Last edited by jeff j; 01-25-2021 at 04:46 AM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kurzweil PC3X with Pro Tools 9 Ambient Dreamer Windows 4 02-24-2019 12:22 PM
Kurzweil Rumour? tele_player 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-09-2004 10:29 PM
Kurzweil KSP 8 songman Tips & Tricks 7 10-12-2003 11:01 AM
kurzweil ksp8 all you need? sinew1958 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-06-2003 12:33 AM
Kurzweil,Kurzweil......2500.... petter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-06-2000 08:24 PM


All times are GMT -7. The time now is 12:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com