Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-14-2007, 09:10 AM
Maxheadroom Maxheadroom is offline
Member
 
Join Date: Jun 2006
Posts: 2
Default Audio Files cut off on import

I've the problem when importing mp3 files into pro tools that nearly the last second of the file is missing- cut off!
When I listen to the audiofile in the import window it sounds normal and is not cut off...
Does anyone know how to fix this problem?
Max
--------------
Mac Pro 2,66 Ghz, 5GB RAM, Digi 002Rack, OSX 10.4.9, PT LE 7.3.1 cs 4
Reply With Quote
  #2  
Old 08-17-2007, 12:50 PM
Yanmonster Yanmonster is offline
Member
 
Join Date: Aug 2007
Posts: 1
Default Re: Audio Files cut off on import

I've had this problem as well. What I do is convert the files to wav then import them into the session. If you don't have a file conversion program you can use itunes. Burn the track(s) to a cd. On your itunes preferences, go to advanced and select import. You can then change it to import it as a wave file. Import the track(s) from your cd into itunes and then you will have them as wav files. You can then import the wav file into your PT session without having the end cutoff.

Hope that helps.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Import Audio Is Not Copying Files To My Audio Folder zwatrif Windows 12 11-14-2017 09:32 PM
Does "Automatically Copy Files on Import" work with Import Audio command? leftalive Pro Tools 10 3 04-17-2013 09:35 PM
can't import audio from xd cam HD MXF files Echotone Post - Surround - Video 0 11-06-2012 03:36 AM
Import Audio not 'saving' to audio files folder.. prkm123 Pro Tools TDM Systems (Mac) 5 07-18-2011 02:31 PM
Can not import 5.1 audio files??? geoff6 Post - Surround - Video 1 11-30-2001 12:20 AM


All times are GMT -7. The time now is 10:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com