Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-10-2004, 05:08 AM
jons jons is offline
Member
 
Join Date: Jan 2004
Posts: 4
Default Phantom power problems and recording levels

I am experiencing problems in obtaining a record level in the mix window after switching on the Phantom Power on my MBox. I am able to get a recording level when using my keyboard. However, when I try switching on the phantom power and using my microphone, I am unable to get a recording level within the mix window despite being able to hear that the microphone is working through my headphones.

ONce I have switched on the phantom power within a session, I am unable to get a recording level for the keyboard whether the phantom power is on or off. To get a recording level for the keyboard, I have to relaunch Pro Tools.

I am using Pro Tools 6.2.2 on MAC OSX.

Can anyone help me?

Jonathan Spinks
Reply With Quote
  #2  
Old 01-10-2004, 09:07 AM
jons jons is offline
Member
 
Join Date: Jan 2004
Posts: 4
Default Re: Phantom power problems and recording levels

Several hours later I have figured out that everythings seems to work fine if I switch on the Phantom Power before launching Pro Tools. Has anyone else experienced this problem and solved it this way? Is this a requirement that I somehow missed in the Manual or am I still doing something wrong???
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
recording with phantom power *and* without phantom power simultaneously SweetSoulSound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-22-2008 08:40 PM
Problems with phantom power PRS4LIFE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-25-2007 08:47 PM
PHANTOM POWER PROBLEMS GRIP22 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-12-2001 10:29 AM
PHANTOM POWER PROBLEMS GRIP22 General Discussion 3 05-12-2001 09:52 AM
phantom power problems plooked 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2001 12:20 AM


All times are GMT -7. The time now is 07:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com