Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2011, 04:34 PM
kelsey's Avatar
kelsey kelsey is offline
Member
 
Join Date: Apr 2004
Location: Seattle
Posts: 255
Default Mackie onyx 1640i

Anyone using a onyx 1640I with pro tools 9.0.5 on os x 10.6.8?

I normally use a 002, which has been working great for me, but I need to do some tracking on Saturday with 16 tracks, and a friend of mine is going to let me borrow his onyx. I was wondering if anyone had any feedback, and if this setup has been working well for people, or is it problematic? I don't have time to really test it, so I was hoping to hear others experiences.

Thanks
Kelsey

Mac pro 5.1 8 core
20 gb ram
Os x 10.6.8
Pt 9.0.5

http://wanderingear.net
__________________
https://wanderingear.net
Reply With Quote
  #2  
Old 09-08-2011, 08:26 AM
QuikDraw QuikDraw is offline
Member
 
Join Date: May 2000
Location: Azle, Texas, USA
Posts: 2,114
Default Re: Mackie onyx 1640i

I use it on a Windows box. For 16 track live gigs it's great because you can send the preamp signals directly to Pro Tools without eq or effects while mixing the house the way you need to. I haven't had any real problems with it.

For studio work I could probably find a better interface, but it was the cheapest way for me to get 16 simultaneous ins, and I'm more likely to do live recordings anyway.

This may be different on Mac, but it can be troublesome on a Windows box to get the sample rates to match on Pro Tools and the Onyx ASIO drivers. I'm thinking this probably isn't a problem on Macs with Core Audio drivers. We discussed this problem here if you're curious: http://duc.avid.com/showthread.php?t=293860
__________________
-- Mike
- MacBook Pro 15.4" (9,1) - 2.3 GHz i7 16GB RAM
- OS X 10.14.1 Mojave / Windows 10 (Bootcamp) - PT running on Windows partition
- PreSonus Quantum 2
- PreSonus Studio 24c
- MBox 3 Mini
- Mackie Onyx 1640i
- PT 2020.12.1 (vanilla)
- Various USB2/3 and Firewire hard drives
Reply With Quote
  #3  
Old 09-08-2011, 10:20 PM
kelsey's Avatar
kelsey kelsey is offline
Member
 
Join Date: Apr 2004
Location: Seattle
Posts: 255
Default

Thanks QuikDraw. Glad to hear it's working well for you.
I use a 002 and external pre's in the studio, but the onyx seemed to be a good solution for live music tracking, which I don't do a lot of.
With other interfaces I haven't had an issue with sample rates, it seems like core audio gets it's sample rate from pro tools when using the aggregate i/o. Not sure cause I don't use the aggregate i/o a lot, but it hasn't been an issue so far.

K

http://wanderingear.net
__________________
https://wanderingear.net
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 and Mackie Onyx 1640i Ri53WthTh3Fa11N Pro Tools 10 13 12-02-2013 06:32 AM
PT9 and the Mackie Onyx 1640i DonaldM Windows 38 01-22-2013 07:54 PM
Mackie Onyx 1640i and PT 10 Stig Eliassen General Discussion 5 08-08-2012 04:13 AM
PT 9.0 - Mackie Onyx 1640i and Firewire DonaldM Windows 10 07-20-2011 03:35 AM
Mackie Onyx 1640i gbwmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-17-2010 11:50 AM


All times are GMT -7. The time now is 09:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com