Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-22-2021, 04:20 PM
Rrsparger Rrsparger is offline
Member
 
Join Date: Aug 2021
Location: 1701 S Highway 183
Posts: 11
Default Phantom recording

I recorded a piano track that I didnt like so I deleted it. Noe I have a 1.5 sec audio track of the piano that pops up out of nowhere. I have muted all my tracks and checked them twice. 3 audio and 3 midi. And the phantom piano sound blip is still there at about 33 seconds into the song. Only happens once. Help would be appreciated
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
recording with phantom power *and* without phantom power simultaneously SweetSoulSound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-22-2008 08:40 PM
PT6.7cs8 Recording Bug - Phantom full disk regions RyanO Post - Surround - Video 0 05-06-2005 01:42 PM
Phantom Power macr0w 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-10-2004 07:36 PM
NTK phantom pwr Eddie D General Discussion 3 03-10-2004 10:55 AM
Phantom power problems and recording levels jons 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-10-2004 09:07 AM


All times are GMT -7. The time now is 07:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com