Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-29-2021, 12:46 PM
WoBro WoBro is offline
Member
 
Join Date: Aug 2003
Location: Atlanta, GA
Posts: 26
Default 2021.6 video timeline display error

Just updated to 2021.6 Ultimate on Mojave today. Video files are not snapping to the even frame boundary and appear about a 1/4 frame late on the time line. I've replicated this problem on 2 different systems.

This display issue affects new and old sessions. Rolling back to 2021.3 fixes the issue.

Anyone else seeing this?
Reply With Quote
  #2  
Old 06-30-2021, 01:53 PM
diamondschwin diamondschwin is offline
Member
 
Join Date: Aug 2008
Location: Nashville/NYC
Posts: 475
Default Re: 2021.6 video timeline display error

Yes, I am seeing the exact same thing.

Today was my first day working in 2021.6 and noticed this issue doing my outputs. I was able to open sessions in the previous version and all is well.


-Max
__________________
Max Holland
Producer / Re-Recording Mixer
Nashville / NYC

MKD Creative

HOBO Audio
Reply With Quote
  #3  
Old 07-19-2021, 04:01 PM
trevorfield trevorfield is offline
Member
 
Join Date: Jul 2021
Location: Santa Clarita
Posts: 1
Default Re: 2021.6 video timeline display error

I'm experiencing this as well. Video imports correctly but upon re-opening the session, the video clip moves itself to the right by about a subframe and won't snap back to the grid.

Troubleshooting right now and MXF files seem to be immune. Would love a better answer to this though!
__________________
Trevor Field
Audio Mixer

Pro Tools Ultimate 2021.6
macOS Catalina 10.15.7
MacBook Pro 2019
2.4 Ghz 8-core i9, 32GB RAM
Reply With Quote
  #4  
Old 07-19-2021, 07:55 PM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,369
Default Re: 2021.6 video timeline display error

They,(Avid), are aware. There are video fixes being put into a dot release out soon I have been told.

G
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.10 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM, Dolby Atmos Mix Room, Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7
Reply With Quote
  #5  
Old 07-21-2021, 08:02 PM
seanmccoy seanmccoy is offline
Member
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 578
Default Re: 2021.6 video timeline display error

I'm seeing the same thing, and I'm on Windows. Yay, a cross-platform bug! On my system the offset is about 170 samples. Not enough to be of major concern in my work, and the associated audio files can be slipped to match the video. Still, needs to be fixed.
__________________
ADK Core i7 4.20, 32GB RAM, W10 Pro, PT HD 2021.10, HD Native, OMNI, Digi 192, AJA Kona LHi, UAD-2 Octo; Mac Pro 12-core 3.46, 64GB RAM, Mojave, Logic Pro 10.5.1, Apogee Rosetta 800, UAD-2 Quad, MOTU 2408 Mk II: MBP mid-2012, 16GB RAM, Mojave, MOTU 8-Pre-ES, Pro Tools 2021.7
Reply With Quote
  #6  
Old 08-05-2021, 08:53 PM
WoBro WoBro is offline
Member
 
Join Date: Aug 2003
Location: Atlanta, GA
Posts: 26
Default Re: 2021.6 video timeline display error

Looks like this is fixed in 2021.7
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Engine Problems in PT 2021.6 PasteEater Pro Tools 2021 1 07-01-2021 08:59 AM
Video File Loading in PT 2021.6 epm Post - Surround - Video 6 06-25-2021 08:32 AM
Video Engine Problems in PT 2021.03.1 PasteEater Pro Tools 2021 8 05-05-2021 11:10 PM
Display stuttering, timeline shaking, visual delay nossnevs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2010 03:18 PM
Video plays in session,but timeline isnt moving with video MASTERLINKSTUDIOS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 11-19-2008 03:27 PM


All times are GMT -7. The time now is 06:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com