Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2011, 02:11 PM
joshs1982 joshs1982 is offline
Member
 
Join Date: Sep 2011
Location: NO LITTLE ROCK , U.S.
Posts: 6
Default Midi plugin problems plz HELP

Why when I try to add plugins to a midi track in the mix window theres no slots there for plugins but there is on audio? I just bought another midi controller, I hope this works. I have been wasting alot of money it seems like to me. Everything the people at guitar center say works w/ PT does'nt.

Someone plz reply, any help will be greatly appreciated.
Reply With Quote
  #2  
Old 09-20-2011, 02:26 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,526
Default Re: Midi plugin problems plz HELP

You should create an instrument track, insert your VI plugin on that track, then assign the output of the MIDI track to that plugin on the proper channel. You used to be able to insert VI's right on the MIDI track but maybe that's changed with PT 9.
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS Catalina 10.15.7
Pro Tools HD 2020.12.0
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Studio Setup problems & Plugin problems J Nauti MIDI 0 03-02-2010 11:04 AM
Plugin-problems Morten R. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-08-2007 08:11 AM
Plugin problems Dustin Mosley Pro Tools TDM Systems (Mac) 3 04-23-2006 12:42 PM
newbe PT 002 6.9.2 instrument plugin midi problems macwoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-06-2006 07:05 AM
Plugin problems on PT 5.3.2 atrfx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-21-2003 10:19 AM


All times are GMT -7. The time now is 06:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com